Can’t upload pix even after upgrading Flash

  • Author
  • #215127


    Hi, everyone

    Since the upgrade, I haven’t been able to load images to my blog ( I’m using Mac OS10.3.9 on an iBookG4 with Safari 1.3 and have just downloaded Flash 9. Even after that, when I go to Manage, then Media Library, there are no buttons to allow me to upload pix. Can anyone help?

    Thanks very much




    Can’t help but I have the same problem.
    Got two machines, different operting systems , uploaded the new flash and still nothing !
    Both machines stall at different places too , which is weird.
    If I solve it I will let you know .
    Pleased to hear I am not alone.



    I am haveing the same problem … some images load then I get to one and it just loads a square box with a X in it. I don’t know what to do either … someone said to me to check me update on your flash…but that didn’t help me either…
    (email redacted)


    If you look in the sentence below the “choose files to upload” button, there is a link to a browser-based uploader similar to what was used before the upgrade. Click on the link in that sentence and try using it until the bugs are worked out of the flash-based uploader.



    alisonbate/…. i have the same OS and verson of Safari as you… the photo uploader will not work with this version of Safari.

    you will need to either use Firefox or upgrade to OS X 10.4 and download the latest Safari… although I don’t recommend you upgrade to 10.4 on an iBook G4 if it’s more than a couple of years old. And besides, I gather from these forums that there may still be issues with WordPress and the latest Safari.

    I’m having to use Firefox which is a pain because there are some things that I can’t do in Firefox which I can in Safari.



    Thanks very much, citinite. I’ve downloaded Firefox and can now upload pix. Ali



    I’m working on an iMac Intel, 10.5.2, updated my Flash player and downloaded Firefox. Still can’t get images to upload with Firefox or Safari. Help!?


    I’m on 10.4.11 using Safari 3.1 and have no issues. Take a look at the two following posts and try to insert images using the procedures outlined and see what happens.



    Thanks – I’ll review those and see if they help. The other issue I forgot to mention — I’m using WordPress 2.3.3. My blog is hosted through Network Solutions and they haven’t yet made 2.5 available, so that may be adding an additional wrinkle to all of this. But I’m a little fuzzy as to why all was OK on Sunday and yesterday, uploading went astray.



    Unfortunately, I reviewed both options and they don’t apply to this situation — uploading issues with WP 2.3.3. The fix offered in the links refers to features in the editing panel of 2.5. I’m still stuck.


    @mhennie, then you are in the wrong forum. This is the free-hosted and you are self-hosted.

    Go to



    thanks for the help and URL!



    I’ve tried both flash and browser; neither work. I get as far as the white box with the black bar and the little X. I successfully uploaded images two or three days ago after uploading flash but now it will crunch the photos but not upload.


    I hated the new editor at first too. I use a lot of photos in my blog. Here is what I do now; it works and I like it.

    Go to “Add an image. “
    Then “Choose files to upload.” Find the folder with the photos that you have already edited, cropped and resized (usually 440 pixels wide for me.) Holding down the control key, click on all the photos you want in that post so they are selected. Click on Open. The photos will then all be loaded into the gallery.
    Then go to the spot in your post where you want the first photo and click.
    Reclick on Add an image and then “media library.” The photos you have just loaded into the gallery will be on top.
    Click on “show” for the one you want to load. Adjust the alignment and size. Click on “insert into post”. That should do it. Repeat for the other photos. One thing I hate is that medium is the default size, not full.
    This may sound cumbersome, but it is not once you get used to it and is faster than before as you don’t have to keep going back to load the photos one by one.

The topic ‘Can’t upload pix even after upgrading Flash’ is closed to new replies.