can't upload post from wordpress to windows live writer

  • Author
    Posts
  • #572855

    Hi.
    I posted a new post this morning to my blog http://folkcatalogue.wordpress.com/, went back to edit it this afternoon and Live Writer couldn’t retrieve it. It retrieves all my other posts fine. An error message tells me “object reference not set to an instance of an object”.

    I can only edit it in Live Writer because most of it is a table and was written in Live Writer.

    Have been trawling the web for a solution for hours, but found nothing.

    Any help much appreciated

    The blog I need help with is folkcatalogue.wordpress.com.

    #573072

    timethief
    Member

    Please try these:

    1. Remove your WordPress.com blog from Windows Live Writer (WLW) and add it again.

    2. Make sure that you have enough space to upload images. You can check this from Media > Media Library

    3. Try publishing a post without images or a few small images to see if it works.

    4. Uuse the latest version – WLW 2011.

    5. Make sure your security software is not blocking WordPress.com.
    http://windows.microsoft.com/en-US/windows7/Understanding-Windows-Firewall-settings

    You may also want to visit WLW support forum and see if any similar problem is posted. http://windowslivehelp.com/forums.aspx?productid=9

    #573073

    timethief
    Member

    P.S. If you are using WLW 2011, click on the “Home” tab and look for the blog account list in the “Publish” section. From there you can choose “Add a blog account…” Choose the “other blog service” option. It will then ask you to put in your blog’s URL.

    See slos > http://en.support.wordpress.com/xml-rpc/

    #573091

    on the way (thanks), but where is Media> Media Library?

    #573093

    timethief
    Member

    Look in the Left hand Column under “Posts”

    http://folkcatalogue.wordpress.com/wp-admin/upload.php

    #573099

    cool. it worked! updated to WLW 2011. checked that i had loads of space available. did the “add a blog account” bit, tried it…and bingo. thanks very much

    #573102

    timethief
    Member

    YAY! What great news! I’m doing a ***happy dance *** for you. Best wishes with your blogging. :)

    #573103

    cheers. you’re a star!

    #573107

    hmmm…except that once i’ve done the edits in WLW, saved it as a draft and published it to the blog, none of the changes appear.

    Any ideast

    #573191

    that last problem resolved. there somehow ended up being two versions of the post I was working on while following your instructions. i deleted the earliest one and posted the new version fine.

    Trouble is that now when i search for the post on google it takes me to a page with the following URL – http://folkcatalogue.wordpress.com/2011/02/21/deben-bhattacharya-vinyl-discography-2/ – that says:

    “Looks like you have a problem here sir/madam. You sure you have the right place? Maybe you got a little lost? Maybe you’re looking for something you’re not supposed to find? Either way, just go search for it, it can’t hurt”

    If I try and access it through my sidebar, it takes me to the proper post with the following URL – http://folkcatalogue.wordpress.com/2011/02/21/deben-bhattacharya-vinyl-discography/.

    Any way i can remove the one that doesn’t work, so the right one appears in a search?

    #573196

    airodyssey
    Member

    Have you checked your drafts? Perhaps the duplicate post is in your drafts and only visible by you?

    #573198

    No. It’s not in drafts.

The topic ‘can't upload post from wordpress to windows live writer’ is closed to new replies.