Can’t use tags or HTML editor

  • Author
  • #417496


    I have trouble publishing my blog posts, and I don’t know what’s wrong.

    It all started about a week or so ago, when I was writing a post and the editor freezed. I use the WYSIWYG editor, and switch to the HTML editor when I’m finished to add some code. But when I switch back, it will freeze, everytime. Usually it’s the “save” and “publish” buttons that freezes; you know like it does it does when autosaving, but it stays that way now, and sometimes it’s the tag widget as well. So for a week or so I’ve been copying the text, go to “edit posts”, open the post again and paste the finished text into the post, hurry up adding tags and then I publish. That worked, though it was annoying.

    Today it’s worse: I can’t even use the HTML editor, and the tag widget has freezed altogether. I use Firefox, and I suspect there can be something wrong with my settings or something. I use NoScript, but is allowed to run scripts, and I’ve got Java updated and cleared my cache and cookies. I used an older version of FF (3.0.15 or something), but now that I upgraded to 3.5 it’s still not working.

    So I can’t add tags, and I cant use the HTML editor to add code, and I don’t know why. Please, help?

    The blog I need help with is



    Have you tried other browsers, IE, Chrome, Opera, Safari? Is it the same there?



    Yes I have tried, and it works in other browsers but not in Firefox. I hadn’t updated anything in FF or changed any settings for at least a couple of weeks before it started, so I thought it was just wordpress being unstable or something first. And I haven’t had any problems with any other site, nothing.


    I have no issues with FF 3.5 and the editor. Try temporarily disabling noscript and restarting your browser.

    If that doesn’t work, then while noscript is disabled, log out of wordpress, clear your browser cache and cookies, restart the browser again and then try. If it works, then turn noscript back on and try again. If it does not work after enabling noscript, then no script is blocking something.



    Thank you for your suggestion, that was what I finally realised myself. Oddly enough, I didn’t even have to do that, because after a couple of hours everything suddenly went back to normal. I don’t know what went wrong, but I don’t know what went right later either ;)


    The good think is you are back up and running.

The topic ‘Can’t use tags or HTML editor’ is closed to new replies.