Need help? Check out our Support site, then

Can't view blog

  1. I type in a blog address ( and all I get is the global dashboard page. I cannot access this particular blog. Can anyone help?

  2. creativethinking

    I have had exactly the same problem. I have tried with different browsers as well as clearing the cache with no effect.
    Help would be greatly appreciated.

  3. You are adding "http://" before the address, yes?

  4. I have the same problem trying to see my dashboard and/or my blog at

    Are you doing any maintanance work or is just a bug ?

    Thank you in advance.

  5. solved. Thank you

  6. I have the same problem again ? Can anyone explain me what is going on?

    I have some frequent visitors telling me that they also cannot access the blog, from many different world locations.

    Thank you

  7. Folks need to tell us 1) If these are their blogs, 2) if they're logged on and 3) are these blogs marked private or anything,

  8. Yes. it´s my blog.

    Yes I am logged on

    No. Not marked private.

    The blog appeared, but now the color header of the Kubrick 1.5 template has gone ;(


  9. Thanks for the follow up and answering all of my questions. I wish more folks around here would be so responsive. :)

    I'm finding I can't see some blogs but I can't tell if they're marked private or not. If you're saying that you're wasn't marked as private but was acting as such (The going back to the home page), something is probably up.

    Feedback sent with a pointer to this thread.


    both look good.

    Please send Supports in and details of your OS/Browser/firewall and if you have anything by Norton or McAfee try switching them off too.

  11. Thank you, drmike for your always promt answers and superb suuport.

    The problems were solved.

    My blog was very unstable today.

    This is a very unoften situation.

    Hope I will recover stability soon.

    Best regards, and thank you again


  12. And both the above ARE private.

  13. Thanks Mark.

  14. creativethinking

    Thakyou all for your feedback. It is greatly appreciated. My site ( is marked as a private blog. I find that when I login to another private blog and then try to access my own, I am redirected to I have found that if I log out of the other and then login to my own, I don't have the problem occuring anymore. Does this make sense? (Sorry I am a noob)

  15. Here's how I resolved it (and the symptoms before that):

    -When I was logged into blog and opened it in IE (6&7) I would see the blog page for a second, then it went to dashboard.
    -Erased IE history & cookies
    -Closed IE
    -Opened IE and went to my blog home page (
    -My site opened fine (not logged in)
    -Logged in, went to dashboard, chose 'view site,' and it still opened fine.

    Hope this helps others.

  16. Well, much to my surprise it didn't "absolutely" fix the problem. The problem is back again.

  17. Your blog mknord shows up fine for me. Still having issues?


  18. No, and thanks for reminding me to leave another possible solution.

    I read another post (somewhere on this site) to clean up the code. If you move photos around in your post it leaves old code. If you cut and paste from Word it also inserts code that WP doesn't like. I'm a blogging newbie so I didn't realize this.

    I've started removing some icky code from where I'd moved photos around (and I'm no programmer but it was easy) and started to re-format the posts I copied in from Word. It's stable now but I'll keep cleaning it up.

    Thanks for checking back, though--I really appreciate it!

  19. inserts code that WP doesn't like

    Just for reference, most browsers besides IE don't like the code produced by Word. It's not a wp issue.

  20. Yeah, I guess I could've said that better (and if you read my blog, you'll see that that's a common occurance (sp?)). I wasn't trying to diss WP. I love it, especially features like blog stats. If there's anything to be dissed it'd DEFintely be Word, not WP. Thanks.

  21. I would offer a suggestion. If you have snap enabled, disable it and see if things straighten out any. In the past when my blog was acting up and the header and such not loading, disabling snap preview took care of the problem. I no longer keep it active.

    It's located at Presentation > extras.

    If it makes no difference, you can turn it back on.

  22. Sorry, but your comment has been flagged by the spam filter running on this blog: this might be an error, in which case all apologies. Your comment will be presented to the blog admin who will be able to restore it immediately.
    You may want to contact the blog admin via e-mail to notify him
    [Deleted lots of spam sig links - drmike]

  23. Then you need to do what the message is telling you to do. Not sure though why you're posting this on this forum though as that's not a error.

Topic Closed

This topic has been closed to new replies.

About this Topic