Need help? Check out our Support site, then

Can't View New Pages!!

  1. The guys are working on it, but It seems as soon as they fix one thing it happens all over again later on, after donncha had fixed mine, it took a day and it ended up back the way it was, with new pages showing on the front page, but not being viewable. I really hope this gets a solution soon but Its probably being sorted as we speak.

  2. Sounds like this problem is well-documented by now, but I'll add my name to the list of people having this problem. I just signed up yesterday, and was quite thrilled as I started cruising along, but then ran smack into this problem; suddenly can't create new pages. Drag!

  3. Whay hay its fixed, its taking around 24 hours for pages to get to be published.

  4. Hey guys and gals, thanks for the feedback. This bug should be squashed and gone now.
    Can I get some confirmation from you if your blog is working ok now?

  5. donncha, mine seems to working fine now. Thanks.

  6. yes mine seems to be working now too. What exactly was the problem if you dont mind me asking :)

    BTW im not a cody so laymans terms prefered :D

  7. In layman's terms, WordPress didn't update the URLs of your pages properly.

  8. ahh ok. well ive just created a page and it showed on the frontpage and was totally viewable, i then edited it and that was fine too, and it deleted fine too. I say a 100% brill.

    Thank donncha.

  9. Mine seems to be back in order as well. Thanks guys.

  10. Thanks, all is fine now.

  11. Sorry, but mine is not working still. Sometimes on a refresh WordPress tells me that my blog does not exist.

    Will this be fixed?

  12. Mine is working properly now! Thanks!

  13. Mines are published too now. Thanks!

  14. I've created a new page but it is not showing up in the Page widget I have in my sidebar. I've tried emptying my browser's cache, using different browsers and removing the "Presentation > Sidebar Widgets > Page" widget, saving, adding it back and then saving again, but all to no avail. The page shows up when I type the URL directly into my browser, just not in the sidebar.

  15. Hi there,
    I looked at your blog and saw the problem - your page widget has not been configured as yet. So here's the fix -> dashboard -> presentation -> sidebar widgets -> available widgets -> pages -> drag and drop this widget into the sidebar wherever you want it -> click on "save changes" and wait for a few moments because all sidebar info is cached. View your blog and it should be there. This is of course provided that your page status is "published" and not just "saved".

  16. Timethief, my pages widget is configured in my sidebar, so that's not the problem. In Regulus, the theme you use on, pages appear across the top just under the site header. In Sapphire they appear in the sidebar. If you look in my sidebar under the About section you will see links to the pages Home and Contact. It's not that I've not published the page either. If that was the issue then I wouldn't be able to link to it, as it wouldn't be published. I think you are probably right though in it being a caching issue, so probably I just need to be patient until the server updates/refreshes. Still, it has been a few hours now.

  17. Ahh ha! I see what you mean. Have you force cleared your browser? Would it happen to be *cough* IE? If so try holding down the ctrl key and hitting %5 at the same time. Then log out and log in again. I

    f that doesn't work I remember vaguely that within the last 2 weeks someone pointed out a bug and I think this theme was one of the ones mentioned. I'm sorry I can't linger. I have company. But if you can't find the thread using the forum search box then I'd send in a feedback. It's not "normal" for browsers to take hours to "clear". Please forgive me but I've got to go.

  18. My apologies, Timethief, it looks like it was that it was still saved as a draft.

    Peculiar: I had pushed the Publish button when I first finished writing the page, and it "published" and was linkable, and furthermore their was no option to Publish amongst the "Save" and "Save and Continue Editing" buttons. I tried editing the page several times from the Dashboard > Manage > Pages link, but no luck. When I went to edit it from the administrator's link on the bottom of the page itself it gave me the "Publish" option and stated it was saved as a draft. Pressing "publish" this time solved the problem. When I first published it I came up with a blank screen (which often happens since I use TOR in China). Perhaps all the meta information hadn't been saved the first time around publishing.

  19. I'm glad it's working for you now - thumbs up^^

Topic Closed

This topic has been closed to new replies.

About this Topic