Need help? Check out our Support site, then

can't write a new page

  1. Hi, been trying to write a new page.
    I write it out, and click on save and publish.
    I go to my blog and when I click on the page link it says "Sorry, but the page you requested cannot be found"
    I've tried it a few more times, and I still get the same message.
    Some help with this would be appreciated
    Cheers, Tim

  2. I'm having the same problem...can't seem to create a new page.



  3. I'm having a quite similar problem. Every time I create a new page, I get only the posts of the main page and not the page.

    Do I need to change an option or something like this ?

  4. Im getting the same thing its reall pain. Does anyone no whats going on its all since the then widgets were added.

  5. I just did one. Are you still having the issue? I'd go ahead and drop in a feedback as this may be server related. It appears you're all on the same server. (The IPs match.)


  6. It's good to know I'm not the only one having this problem.

    drmike, what do you mean by "dropping in a feedback"?

    could you elaborate?

  7. Just tried to do it again this morning, and getting the same thing.
    Kinda hope it is server related so then I won't have to worry so much about what's happening on this end.
    Hope it gets fixed soon!

  8. What Dr. Mike meant by "dropping a feedback" the top of your dashboard there is a "feedback" link. You can leave you problem there for the developers, and hopefully someone will get back you, or help to fix your problem.

  9. yeh ive just seen this thread, ive also started another thread (before i saw this) about the same problem. Ive sent a feedback, but they guys will be very busy to reply to every message, if anyone gets a reply from admin or your problem resolves itself then post here or in my thread please.

  10. Guy.. check again if problem still persist.. my page just mysteriously show up now.

    Hey.. look again. once I "manageed" it.. it become invisible again.

    One thing work for me.. i unparent those Pages to noParent and it seem to work fine.


  11. well this morning i checked my page and its turned up, but now ive added to it and the new stuff ive added dosn't show :( . I havent tried to make a new page yet but i think when i do it wont show.

  12. well i tested it and made a new page. It appears on the sidebar, and is still unviewable. But now a new problem has appeared, Im unable to edit or remove it due to the fact it isnt showing in the dashboard!!!!!!!

    could someone please fix this problem, its doing my head in.

  13. Well my pages have suddenly appeared!
    Which is great!
    But, now I'm trying to delete all the test pages I made up, and it ain't happening.
    It says, "You don't have permission to do that." And I am signed in.
    Hope this is fixed soon.

  14. just for the record.. i think the issue was closed ""

Topic Closed

This topic has been closed to new replies.

About this Topic


No tags yet.