Categories have an empty box in “Write Post” in Firefox

  • Author
    Posts
  • #26723

    svec
    Member

    I’m using Firefox 1.5.0.6, and when editing a post the Categories window has what looks like an empty text-entry box in it, though I can’t click on the text-entry box. The box covers one of my Categories.

    I’m using an unmodified Light 1.0 theme.

    No box appears when I use IE6.

    Any suggestions? Thanks!

    #26955

    babbler
    Member

    Same thing here. I seen it before, but it always gone alway. It came back peramentally after they fixed the missing WYSIWYG editor. It doesn’t show up in either IE or Opera, so it might be a problem between Firefox and WordPress’ HTML code.

    I guess send feedback would be nice.

    #26960

    blayde
    Member

    I have this problem too. I ignore it but its a nagging thing

    #26989

    kleinschmidt
    Member

    Same here, except that I’m using Camino 1.0.2 on Mac OS X 10.4.7

    #26997

    babbler
    Member

    I think it has to do with the feedback box. The feedback button doesn’t work only on the write post/page section.

    #27007

    drmike
    Member

    Known issue.

    We can’t get Donncha to fix it though. :(

    I would suggest sending in a feedback with a pointer to this thread.

    #27031

    svec
    Member

    Thanks – I sent the feedback.

    #27034

    svec
    Member

    It’s fixed for me, thanks!

    #27045

    blayde
    Member

    It pops up when loading the page but its gone when it finishes, at least its much better that way.

    #27053

    drmike
    Member

    Donncha says the issue is in the WordPress code that serves as a base to WPMU.

    #27154

    nambulous
    Member

    I experienced that too, is a fix coming? Firefox 1.5.0.7

    It always covers some options, so I can’t reach them anymore. It’s not all the time though.

    #27155

    timethief
    Member

    The firefox upgrade you refer to happened today. It does not and cannot correct what donncha has said is the problem.

    #27156

    nambulous
    Member

    Uhm, I was only saying that, to let everyone know which browser + version I’m using.

    Since it seems to work in IE and Opera, this is an important piece of information.

    #27157

    timethief
    Member

    Ahhh … but I have the firefox version you refer to above and have not experienced a problem … hmmm …

    #27158

    drmike
    Member

    Actually I see the category box using IE 6.0.2900.

The topic ‘Categories have an empty box in “Write Post” in Firefox’ is closed to new replies.