Category “1” Returns After Deletion

  • Author
    Posts
  • #393908

    I have one category on my blog: daily entries. Right now, it’s the only one I need. As I’m typing a new post, however, another category, created automatically and labeled “1,” just shows up. Oftentimes if I haven’t yet clicked “daily entries” for my post, the blog just creates this “1” category and defaults my posting to it—I guess during auto-save.

    At least three times a day, I click on Categories under My Dashboard and delete it, but it keeps returning. Anyone know how to permanently remove or eliminate this? Anyone else experiencing the same thing?

    Thanks!

    #394047

    sambauers
    Member

    You did not specify a blog address or reason for posting when you created this topic.

    This support forum is for WordPress.com hosted blogs only. If you have a self-hosted WordPress blog you need to seek help at the WordPress.org forums, not here.

    If you don’t understand the difference, you may find this information helpful.

    #394048

    If your blog is hosted here at wordpress.COM, we need a link to the blog please.

    #394262

    Sorry. It is. Forgot the blog address: laidofflawyer.wordpress.com

    #394263

    The #1 category is created automatically because you have deleted the default post category (uncategorized) but you have not set another category as the default at settings > writing. Go there and set daily entries as the default and save the changes and the problem will go away.

    #394278

    Just tried that. I’ll let you know my results. “Daily entries” was the only option in the drop-down box and was already listed for default category. I “saved” again just in case. Thanks for the help.

The topic ‘Category “1” Returns After Deletion’ is closed to new replies.