Need help? Check out our Support site, then

change email

  1. I have changed my email setting in as many places as I know to look, but old email still receives all wordpress communication. Can you please help me. I want it to be [email redacted]. That's the only one to use. Thanks, Happy New Year

    The blog I need help with is

  2. Hello there,
    you have two separate email address settings at

    Blog notifications for the admin (like comment moderation, Likes, new subscriptions, etc) are sent to the email address at Settings -> General in the Dashboard.

    Personal notifications (like comments on your post, subscription emails, and upgrade renewals) are sent to the email address at Users -> Personal Settings in the Dashboard.

    Try changing it at!/settings/ first.

    If that doesn't work, try Users -> Personal Settings in your blog's Dashboard.

    Note: Issues Changing your E-mail Address >

Topic Closed

This topic has been closed to new replies.

About this Topic