change in responding to comments

  • Author
    Posts
  • #993500

    jimqstc
    Member

    when i go to respond to anyone’s comments on my blog, i have to fill out details as if i am a visitor myself. this has not occurred previously, only the past half week or so i.e. all i used to do was hit “post comment” and it would simply upload. i have looked to see whether there are any settings that may have altered but cannot find anything.

    can anyone advise?

    The blog I need help with is sportsengineer.wordpress.com.

    #993642

    That’s weird! I’ll mark this for staff to look at.

    #993645

    Howdy!

    What’s a post URL of a blog where you left a comment (as an example)?

    If it’s a blog hosted at WordPress.com, you’ll see the admin bar at the top of your screen (similar to the one when you’re viewing these forums while logged in).

    #993694

    jimqstc
    Member

    http://ozmarathoners.wordpress.com/2012/08/29/holy-bleeding-boobies-batman/#comments

    Thanks. A friend pointed out that there are (were) buttons (wordpress, twitter, and facebook) at the bottom of the reply and to click on the wordpress. this fixed the issue. not sure why they appeared, when not there before – not there now when i respond either. but anyway sorry for wasting your time.

    jimbo

    #993727

    A friend pointed out that there are (were) buttons (wordpress, twitter, and facebook) at the bottom of the reply and to click on the wordpress.

    Those will appear if you aren’t logged into your WordPress.com account, and clicking the WordPress.com icon will display a pop–up so you can log in.

    However, if you’re logged into your WordPress.com account when you click in the comment field, a message below it will say “You are commenting using your WordPress.com account”, along with Log Out and Change links below it.

    No worries at all, Jimbo, I’m glad you’re able to leave comments again. :-)

    Cheers!

    #993747

    jimqstc
    Member

    Thanks Bryanvillarin.

    I was logged on when it did occur. So it must have had some sort of memory lapse – don’t we all get that – but is now working fine.

    Thanks again
    jimbo

    #993773

    Ah, okay. I’m glad to hear that all is well.

    Have a great weekend! :-)

The topic ‘change in responding to comments’ is closed to new replies.