Change the "read more" words

  • Author
    Posts
  • #1074032

    wildfields99
    Member

    Hello,

    I try to change the “read more” text to put it on my native language (on Triton light).
    The blog is already in the right language (french) but the read more still in english….
    Found nothing in the CSS too

    Thanks for your help

    #1074145

    mathieu10
    Member

    That’s easy, just after the “more” in <!–more–> (text view) type a space and whatever you like, this will be displayed.

    #1074147

    wildfields99
    Member

    Thanks Mathieu ;-)

    Well, made the changes, get that :

    The home page post excerpt still shows “read more”
    The aim was to have it automatically changed (without adding a “space” manually for each post) . Anyway I’ve tried and unchecked the “read part of the post” and put “whole poste” and added the “space” with “more”.

    But it didn’t changed the home page post (still “read more”) but the post text itself where I get “Lire plus…” right in the middle … ??!

    “Venez régaler vos papilles le samedi 8 décembre 2012 à l’occasion de la fête de l’Escalade; au menu sangliers rôtis à la

    Lire plus …

    broche dès 11h00.
    Un moment fabuleux de part la mise en scène d’époque d’une broche tournée à la main et de sangliers cuits au feu de bois.”

    Here’s the URL : http://vidonne.wordpress.com/

    Any idea ?
    Thanks ;-)

    Is it a container (and where) for those elements like “read more” or is it not accessible ?

The topic ‘Change the "read more" words’ is closed to new replies.