CHANGE THE UPLOAD OF IMAGES BACK TO THE OLDER VERSION!!!

  • Author
    Posts
  • #219796

    annalyttiger
    Member

    It is frigging impossible to upload pictures! Please roll back – it used to work, and WHY FIX SOMETHING THAT ISN’T BROKE, FOR CRYING OUT LOUD!!!!

    #219903

    dpchalk
    Member

    I agree. What a shock to come and see MYRIAD changes (and so global) happening… seemingly all at once.

    #219905

    raincoaster
    Member

    Requests like this should be addressed directly to staff during office hours. You’re too late for today, but you can try tomorrow.

    Volunteers in the forum can do nothing whatsoever about this except direct you to the many other venting threads.

    #219909

    tellyworth
    Staff

    annalyttiger: if you describe the problems in detail we might be able to help.

    It will not be rolled back. We’re fixing problems with the new uploader as we identify them. You can help by providing detailed reports.

    #219912

    cowgirl53
    Member

    I sent a detailed report to Nick and DID NOT get a response. Help would be appreciated! thanks!

    #219916

    annalyttiger
    Member

    Yeah, I’ll describe the problem: YOUR FRIGGIN TECHNOLOGY DEMANDS A m.sc. DEGREE IN COMPUTER SCIENCE TO WORK! I’M AN MCP, AND I CANT FIGURE IT OUT FOR CRYING OUT LOUD hrm, sry for the caps lock

    #219919

    tellyworth
    Staff

    annalyttiger: which part of the process are you having difficulty understanding? Does this help? –

    http://faq.wordpress.com/2006/07/16/how-do-i-upload-pictures/

    If not, where are you stuck? Again, we can’t help if we don’t know where you’re having trouble.

    If you’re not interested in help and just want to rant, please do that on your blog and not the forum.

    #220004

    I found that creating a dummy post and just practising how to work the new uploader, making mistakes and by trial and error, figuring out my own system, worked better than anything. I am not totally comfortable with it still, but at least the photos get published.

    #220018

    scopettg
    Member

    I think it should be working alright now…
    I have just tried placing images up yesterday. Somemore, I placed two in the same posting.
    The new setup is in a way better in that we have a list of pics readily displayed, but the loading part can be rather unpleasant a wait.

    I wish the team all d best.

    Scope.

    #220035

    claudecf
    Member

    I like the new image loading process. Much easier than it used to be and I like the fact that I can see the stuff that has already been uploaded.

    #220046

    lazyaussie
    Member

    Today it worked! For the first time it uploaded images without any problem.

The topic ‘CHANGE THE UPLOAD OF IMAGES BACK TO THE OLDER VERSION!!!’ is closed to new replies.