Change width in fixed width theme (Mistylook)

  • Author
    Posts
  • #900324

    Hey everyone!

    I have been going through past posts for hours trying to figure this problem out-

    I have the theme Mistylook which is a fixed width theme, but I would like to make the entire main body a little wider (because I would like to post a googledoc without messing up the alignment and whatnot in the doc), but everytime I try something from past posts it does not work.

    I tried just widening the content but that forces my sidebar to be pushed to the bottom. So I tried changing the width of my sidebar and THAT didn’t work.

    Can someone offer me some direction on how to accomplish this? Thanks so so much!

    Best,
    Brittany

    http://www.skeletonwalks.com

    The blog I need help with is skeletonwalks.com.

    #900445

    timethief
    Member

    I did a forum search and located this thread fo you:
    https://en.forums.wordpress.com/topic/misty-look-theme?replies=10#post-748010

    #900447

    timethief-

    You obviously have amazing search-skills. This is EXACTLY what I was looking for.

    Very much appreciated. :)
    Brittany

    #900450

    timethief-

    The coding worked exactly how it should, however the googledoc that I have embeded on the page (http://skeletonwalks.com/c/) did not change with it. Do you have any advice on how to fix this?

    Thanks for your patience.

    #900452

    You will have to edit that page, switch to the HTML tab and edit the width code. Since your width of the posting area is 620 now, I would set the iframe at 600.

    <iframe width="500" height="375"...

    #900454

    timethief
    Member

    @thesacredpath
    Good morning!

    #900469

    thesacredpath-

    Thanks for the advice. However, the html will only change the height and not the width. No matter what number I put for the width, it stays the same.

    Is this an unavoidable problem with googledocs?

    #900472

    No. That is funny since I was able to change it with Firebug on your site in the iframe.

    Go back to appearance > custom design > CSS and look down below the editing area and make sure and change the “maximum width for videos and images” to 600 and save. Then go back and try changing the width again. Perhaps wordpress is limiting the width based on the setting on the CSS edit page.

    #900476

    No luck-

    Is there anyway to bypass this limitation?

    #900497

    This is weird. I’ve changed the width and height of google docs before in this way and it worked.

    You might have to delete it from the page and reinsert it, but look through the settings and customize the width before inserting the code (on the google docs page).

    #900507

    Ok so I was able to fix this by making the width=’100%’

    Yay, for quick fixes. Thanks for your help, thesacredpath

    #900511

    Ahhhh, I had forgotten that.

    You are welcome and thank for reminding me on the width as a percentage.

    #900515

    justpi
    Member

    By the way, it’s Curriculum Vitae, not Vita.

The topic ‘Change width in fixed width theme (Mistylook)’ is closed to new replies.