Changed fonts,and now I have a black background!

  • Author
  • #754927


    I changed the Fonts on this blog this afternoon. Everything was fine, new fonts on a white background. I’ve just checked on it- i.e 4 hours later, and now I appear to have a black background, which is not what I want at all,and I have not changed this (at least not deliberately! Can someone help me get back to a white background , please?

    The blog I need help with is


    Can you tell us the blog URL where we can see this happening?



    Don’t worry! I just solved this myself! Goodness Im getting good at this stuff ;P


    Nice! :)

    Can you post the fix too so if other people run into the same trouble they can see how you were able to fix it?


    happened to me too; my light background went to dark when I put up a new post about 10 minutes ago. I went to Theme Options and clicked Save again to my option of Light (even though it was already chosen). When I refreshed, it was back to the light format.



    Exactly! I had a brain wave and checked the Theme Options, and changing the Fonts appears to have changed the option from Light to Dark. I changed it back, saved and all is now well. Fingers crossed.



    Me to. Updated a post and the background turned dark. The Theme Options solution worked.


    Which theme are you guys using?


    Looks like Vigilance. We’re looking into it.



    I made no changes to my site at all. Just went to Theme Options to check and mine is checked for light option. Help!


    @reneemason, did you try pressing the Save Options button even though the setting is already correct?



    Yes, it’s Vigilance. Sorry, should have said. New to all this, so I do apologise.


    No problem at all! I only figured out it was Vigilance after I saw a few different reports of the same problem all using the same theme.


    Bug should be fixed. No need to re-save options any more.



    Thanks so much.Very helpful.


    You’re welcome! Cheers. :)

The topic ‘Changed fonts,and now I have a black background!’ is closed to new replies.