Changed format for blog posts?

  • Author
    Posts
  • #1369920

    racheldinga
    Member

    The formatting on my blog has changed. It used to display one post per page, now it is displaying everything on one page. I have tried changing settings, clearing cookies and my browser cache.

    The blog I need help with is racheldinga.wordpress.com.

    #1370225

    timethief
    Member

    You set the number of posts to be displayed on the front page of the blog at > Settings > Reading
    Blog pages show at most __ posts

    You can disable “infinite scroll” further down the page at
    To infinity and beyond __Scroll Infinitely
    (Shows 7 posts on each load)

    “save changes”

    #1370246

    racheldinga
    Member

    Thank you! I had done the first part but needed to disable infinite scroll. I didn’t see it the first time.

The topic ‘Changed format for blog posts?’ is closed to new replies.