Need help? Check out our Support site, then

changed to my 'logged in' issues...

  1. I started my blog (, and then a couple weeks later upgraded to having my own domain ( Now, when I view the pages of my blog, it does not appear that I'm logged in. I can also tell that my views of my pages are counting in the statistics (due to the not logged in issue). When I want to reply to a comment on a post, I can tell I'm not logged in. The main evidence is that I don't have the blue nav bar at the top when I browse my site.

    Note...I can log in a view my admin area, but then when I view any of my pages, it logs me out.

    help please.


  2. This has happened before when they were doing some work on the back end of Send in a feedback while you're logged in, and if you're clicking back and forth much, open those links in a new window, keeping the one you're logged into open. That will save you lots of time.

  3. Do clear your browser cooke and file cache and try again though. It's been caused by a conflict in the past with the cookies.

  4. Yeah. Same issue here right now. Just took the wind out of my sails. Never mind, how do we get it fixed?

    Cleared browser cookies and cache and still no luck. Anybody?

  5. Wait. It just was fixed! How wierd.

  6. I also had that issue when I first switched to a domain. It seemed to happen only in IE, so I switched to FF and have never looked back!

  7. Actually, all the problems for me were in firefox. This confirms the theory: clear your cache in your browser and all will be back to normal.

    I'd say this is resolved :)

  8. YAY! for drmike.
    I love happy endings. :)

  9. I am having the same issue described above. Tried clearing all the cached info, but I still don't appear to be signed in under the mapped, as opposed to the original domain.

  10. in internet explorer, you will always need to "Allow 3rd Party Cookies" in order to see the blue bar/appear logged in on blogs which have domain mapping.

  11. Thanks, but I haven't used IE in years. I should add that I am using Firefox.

  12. I got this crazy idea to add the meta widget to my sidebar and see if I was logged in. It said I wasn't (though I was, in fact, logged in to the account and could maneuver under the previous url). So tried logging in. Nothing. Then I tried logging out and logging in, which only got me back to where I started (logged in as likeashepherd.wordpress but not likeashepherd).

    On the bright side I am getting a lot of hits. From me.

  13. :lol:

    on the privacy tab of your firefox settings, is the "allow cookies" checkbox ticked?

  14. Yes, it is. I have two sets of cookies, for the mapped and for the earlier domain. Can't seem to get around this. If I log in at all I get the unmapped domain, and if I go to the site through that domain I get the mapped domain (if that makes sense). On top of all this (and off topic) I only started the process because of the addition of email service, which works with the domain, but not with my contact form). Sigh.

  15. Thanks guys! You fixed it (and if you did not, it still works anyway, so thanks!).

Topic Closed

This topic has been closed to new replies.

About this Topic