Need help? Check out our Support site, then

Changes in original string without being fuzzy

  1. Came across the string (link):

    You can upload videos and embed them directly on your blog with the <a href="%1$s%2$d">Premium Plan</a>.</span>

    and noticed the original has been changed - specifically the variables in the anchor tag - but the translation still only uses "%s" in that place. I've checked different languages in GlotPress.

    Portugese (Brazil)

    German was affected too before I fixed it. Will this be a problem

    The blog I need help with is

  2. (I edited your post to fix some code)

    Looking at the history of the translation of the string, the change was made in November 21, 2014. I'm checking with our developer to see what happened with GlotPress then. Thanks for taking a close look at the translation!

  3. Hi Naoko,

    thanks for fixing the link. The html code of the string messed up with the forum software. Unfortunately I couldn't edit this myself when I noticed it.

    Thanks as always for investigating. :)

  4. Ok, here's what happened.
    After the string was slightly changed, it did get set to fuzzy status. However, we sent the string for review by the translation vendor and the reviewer(s) did not notice the placeholder change. We then imported the reviewed translation on November 28th.
    We've shared this with the vendor and make sure their review system can catch placeholder change.

    We really appreciate your help finding this error!

  5. Glad I could help. Topic is resolved. :)

Topic Closed

This topic has been closed to new replies.

About this Topic