changes not appearing

  • Author
  • #1638994


    I’ve changed fonts & colours on the Yoko theme but none are showing up on the published blog. I’ve tried 4 times now. But when I go back to the customise page, the changes show up. Any ideas?

    The blog I need help with is



    Hello Amiecaitlin,

    I am not sure which Fonts and Colors you tried, but if the word Featured (which means it is Free) is not listed on those Fonts and Colors that probably means that you have to buy the Custom Design Upgrade to be able to use those Fonts and Colors:

    -John Jr



    I have a similar problem. I have chosen the Blissful Blog theme and in the customize page only Fonts and CSS are marked as Custom (meaning pay for it if you want it). I have changed the colour of the background picture from snowflake blue to red but the change doesn’t appear on the main site. It remains snowflake blue.
    If this is part of the Custom package the option shouldn’t even be available for change (it should have the same orange warning as the other Custom options do).

The topic ‘changes not appearing’ is closed to new replies.