Changing 'comments are closed'.

  • Author
    Posts
  • #766195

    ramaink
    Member

    My ‘About Me’ page says comments are closed. How do I change that setting to accept comments?

    The blog I need help with is ramaink.wordpress.com.

    #766349

    Open that page in the page editor, go to the screen options tab at top right and make sure that the “discussion” module is active and then scroll down below the text area, click on the right end of the discussion module title bar, click “allow comments” and then click “update.”

    #766444

    ramaink
    Member

    That did it!! Thank you so very much!! Have a wonderful day! Thanks again! :)

    #766445

    You are welcome.

The topic ‘Changing 'comments are closed'.’ is closed to new replies.