Need help? Check out our Support site, then

Changing nameservers did not redirect properly.

  1. daniellanorwood

    I changed the nameservers on and while the change took effect, I only saw the parked page of Automattic. The status said Client Update Prohibited.
    How do I get the transfer to work? Thank you.

    The blog I need help with is

  2. This thread is flagged for Staff assistance. If you subscribe to the thread you will be notified when Staff respond.

  3. Hi there,

    Are you in the midst of moving your domain away from If that's the case, it can take up to 72 hours for the change to take effect, so you may be seeing that.

    Just let me know, and we can continue to troubleshoot!

  4. daniellanorwood

    Yes, the site is now hosted elsewhere with the domain name registered at Automattic. I never had a site take longer than a few hours so I wanted to know if there was a problem. I changed the nameservers Sunday morning but am still seeing as the dashboard url. I will continue to wait.
    Thank you!

  5. Ok, if you still have a problem in two more days, let us know!


  6. Hi, my registrar changed nameservers to wordpress in order for my domain to be mapped to my blog (today) I have already read that it takes up to 72 hours, but just wanted to know if the message that appears on my domain is was its supposed to be saying in this case ?? or if something is not working correctly ..

    You don't have permission to access / on this server.

    Thanks, A- Kare

  7. A-Kare,

    I was able to successfully log into your site today. Just let me know if you still have this issue.


  8. daniellanorwood

    It has been 72 hours and the site is still not up. The nameservers are pointed correctly but I am getting a parked Automattic page. Please help.
    Thank you!

  9. @daniellanorwood, it looks like the name servers are still set to the following:


    Can you let us know how you went about changing the name servers so that we can try to help you get that sorted out? Thanks!

  10. daniellanorwood

    That's what they should be set to based on godaddy. I followed a tutorial and went to Store->Domains->Change web hosts and followed the directions.

  11. Hmm, so if GoDaddy has instructed you to set the name servers as above, then it sounds like what's missing is configuration on GoDaddy's end to point the domain to your hosting plan. Can you log into your GoDaddy control panel and make sure hosting is set up properly there?

    The domain does point now to the IP, which is owned by GoDaddy. So it looks like something just needs to happen in GoDaddy config to make the name display your site instead of a domain parking page.

  12. daniellanorwood

    Yeah, I contacted godaddy and made sure the domain was pointing to the correct folder which it is. They said the problem was on the registrar's end.

  13. I logged into your Domain Manager to double-check your settings.

    Your A record is currently set to Could you please double-check with GoDaddy that this is the correct IP address for your server?

    I had to reset your domain manager password to do this, so you'll need to reset it the next time you log in - sorry about that.

  14. daniellanorwood

    I did have to change the IP address. Thank you so much.

  15. Glad to hear this has been sorted out, thanks for letting me know.

Topic Closed

This topic has been closed to new replies.

About this Topic


No tags yet.