Changing the site URL-Problem occured-no log in allowed, alias/domain/url

  • Author
  • #556516

    I have a wordpress blog that was located at We were using this as a testing site with the intention of changing the url/domain to I switched my wordpress hosting with godaddy from to, after using the article CHANGING THE SITE URL. I used the steps:
    Changing the URL directly in the database

    If you know how to access phpMyAdmin on your host, then you can edit these values directly to get you up and running again.

    1. Backup your database and save the copy off-site.
    2. Login to phpMyAdmin.
    3. Click the link to your Databases.
    4. A list of your databases will appear. Choose the one that is your WordPress database.
    5. All the tables in your database will appear on the screen.
    6. From the list, look for wp_options. Note: The table prefix of wp_ may be different if you changed it when installing.
    7. Click on the small icon indicated as Browse.
    8. A screen will open with a list of the fields within the wp_options table.
    9. Under the field option_name, scroll down and look for siteurl.
    10. Click the Edit Field icon which usually is found at the far left at the beginning of the row.
    11. The Edit Field window will appear.
    12. In the input box for option_value, carefully change the URL information to the new address.
    13. Verify this is correct and click Go to save the information.
    14. You should be returned to your wp-options table.
    15. Look for the home field in the table and click Edit Field. Note There are several pages of tables inside wp_options. Look for the > symbol to page through them.
    16. In the input box for option_value, carefully change the URL information to the new address.
    17. Verify this is correct and click Go to save the information.
    18. Delete the folder wp-content/cache (this is a new folder added with WordPress 2.0).
    19. That is it.
    The steps above were also provided in Godaddy’s Fixing A Broken WordPress guide.

    So, after these steps, I am the point where my is being properly hosted at godaddy (they checked the ip), but it is not connecting to the wordpress blog I created and I am locked out of my control panel.

    Are there steps I am missing?
    This is the error you get when you go to

    Warning: require_once(/home/content/58/7003058/html/wp-settings.php) [function.require-once]: failed to open stream: No such file or directory in /home/content/58/7003058/html/wp-config.php on line 91

    Fatal error: require_once() [function.require]: Failed opening required ‘/home/content/58/7003058/html/wp-settings.php’ (include_path=’.:/usr/local/php5/lib/php’) in /home/content/58/7003058/html/wp-config.php on line 91

    I can’t log in to my wordpress control panel from either:

    Does anyone have suggestions for me? Godaddy is saying everything looks correct on their end, but in my hosting app for WordPress, it shows:
    Primary domain:

    So, I think I need a solution to change the ALIAS and the URL. I did successfully change the primary domain from the looks of it.




    You did not specify a blog address or reason for posting when you created this topic.

    This support forum is for blogs hosted at If your question is about a self-hosted WordPress blog then you’ll find help at the forums.

    If you don’t understand the difference between and, you may find this information helpful.

    If you forgot to include a link to your blog, you can reply and include it below. It’ll help people to answer your question.

    This is an automated message.



    The site you reference is not hosted here at WordPress.COM – you should take the friendly supportbot’s advice and make friends over at WordPress.ORG


    Are you able to delete this post on this forum? Thank you in advance.



    No, the posts remain so that future readers can learn from them. Otherwise we just have to keep repeating ourselves.


    No, they do not delete posts here, but the thread will be closed.

    Good luck.

The topic ‘Changing the site URL-Problem occured-no log in allowed, alias/domain/url’ is closed to new replies.