ChaoticSoul Custom Header Problem

  • Author
  • #379741


    I have tried with several images, several times, to make a custom header appear on my blog page. The Default header works fine but as soon as I upload and image it tells me to check out my site to view the header. But nothing is there. Ive uploaded my custom Header for the time being so anyone may view it and see the problem. Thanks for your help.

    PS: WordPress says its cropped and uploaded but its not displayed on the blog or in the Custom Header section.

    The blog I need help with is



    Now its working. Figures soon as i make a post about it. Thanks



    I’m having this same exact problem, and it’s killing me!


    We need a link to the blog please.



    same problem with “Misty Look” theme.

    I have had a custom header up for months, and wanted to change it for the new season. Uploaded the exact size, got to the “crop” page, clicked “crop” (that was the only option), got the success message, and went to site. Nope – it’s now the default header.


    If you got the crop box, then the header you uploaded was not sized exactly to the dimensions required for the theme you are using. There is a conflict between the size shown on the custom header upload page (760 x 190) and the FAQ listing the header image sizes (760 x 189). Try the 189 height and see if it works for you.



    Is it possible to to adjust the size of the custom header to accomodate your photo, without cropping it? Or would that be getting into the custom CSS changes?


    Custom CSS would be required.



    Thank you…I will now go read up!!



    I am having the same problem as gphotos. What dimensions should I use for the header when using the ChaoticSoul theme? When I upload the image from my computer, it says to “crop photo” but no image is there. Then, when I view my page, the image is there, but since I did not get a chance to crop the image, the computer just picks what section of the image it wants. How can I fix this? Thanks in advance!


    Moderator Emeritus


    Please include a link to your blog when asking a question in the forums. We usually need to see that to know you are in the correct forum, and to give an accurate answer.

    Is this you?

    Here’s a list of all the header sizes on


    I have designed my custom header image to the Contempt theme specs of 750×150. I’ve tried several times and it will not successfully update. Once I browse and add it, I click upload. Then it says “Header Complete! Visit your site and you should see the new header now.” I do this (after clearing the cash and re-launching my browser) and nothing is there. So aggravating! I’ve tried it on several different themes, altering the custom area specs and re-saving each time. I’ve also tried using a incorrectly sized custom header. When doing this, the croping screen comes up, I crop my image and then it tells me it’s ready to view. Again, no image there. I’m new to WordPress but this is making me want to bag it. Please help! Thank you!!


    We need a link to the blog please.


    I have the same problem, but with the Pool theme. In Firefox I can crop the photo, but then no picture appears on the blog after it says “Header Complete! Visit your site and you should see the new header now.” In IE I can’t see the photo in order to crop it, so it automatically selects the uppermost section of the picture when I click okay.


    Size the image to the exact dimensions listed on the custom header page before you upload it. The crop feature has been problematic for a while for some people.



    I have upload my custom header (size 760×200 pixel) all night, but nothing happen


    I can see a header with “We help you” etc, “Rumah It” etc., plus the figures of six people and a larger one. If that’s the image you want, then you probably need to clear your browser’s cache and cookies.

The topic ‘ChaoticSoul Custom Header Problem’ is closed to new replies.