Cheatin' uh? Message When Clicking to Add Media – Autosave – Update Issue

  • Author
    Posts
  • #1027698

    1. I edited a published post – the updated changes were NOT reflected on the newly, updated published post.
    2. I updated the post again – All NEW changes, once again were NOT being saved, nor updated despite clicking “update”.
    3. I began getting the notification of “autosave” (that a newer version of my post existed), when clicked, ALL autosaves turned out to be older versions – none reflected the newer update.
    4. I just updated my post again. I did this about 7 times – finally, I logged out, deleted cookies and cleared my cache. I logged back in again and updated my post AGAIN, new changes were not saved AGAIN.
    5. I changed the title of the post and the permalink (something I didn’t want to do, but I thought it was a resolve option to get my post updated)
    6. When all was updated and I clicked “view post” it said something to the effect of, “post not found”. (of course because the permalink changed)
    7. I then deleted the post. – I created a new post (with a new title) and pasted my updated text into that new version of the post.
    8. I tried adding my same photos BUT in the media dialog/pop up box, I received the message, “Cheat’n uh?”

    Although “cheat’n uh?” may seem cute to code and say, its inaccurate in my case (and won’t allow me to add my media/images). I want to simply update my post, and because of what seems to be a WordPress glitch with “autosave” and “update”, I attempted to delete the post all together and create a new post (the updated version) as I want it.

    I simply want to update my post. Please Help.

    The blog I need help with is allthingsebonybrown.com.

    #1027949

    I’ll mark this for staff to look at. Please be patient.

    #1027950

    Ah, someone has already marked it for you. Staff don’t usually work here on weekends and questions are mostly answered by volunteers. Hopefully someone will help you soon. (I’d do so if I could but I live in the UK and it’s late here.)

    #1027983

    macmanx
    Staff

    Would you please make sure that you have third-party cookies enabled?

    http://en.support.wordpress.com/third-party-cookies/

    #1027992

    Thank you absurdoldbird!!! I appreciate you.

    Macmanx, enabled!!! So, I won’t experience anymore trouble with updates and autosave???

    #1027997

    macmanx
    Staff

    That should work. Are you still having trouble?

    #1028001

    So far….so good!!! :) Thank You!!!

    #1028009

    macmanx
    Staff

    You’re welcome!

The topic ‘Cheatin' uh? Message When Clicking to Add Media – Autosave – Update Issue’ is closed to new replies.