Cheatin' uh?

  • Author
    Posts
  • #903767

    jjpulizzi
    Member

    I am trying to change the header image for my blog by uploading an image from my computer. When I go to Appearance > Header and then select “Choose Image”, a rectangular box appears in the middle of the window with the phrase “Cheatin’ uh?” It’s one of the least helpful error messages I’ve seen since the early days of MS-DOS. What is happening? I use Chrome (19) but tried uploading an image in Safari and received the same error.
    Blog url: http://fractalrealism.wordpress.com/

    The blog I need help with is fractalrealism.wordpress.com.

    #903868

    timethief
    Member

    That’s weird. Have you tried logging out, clearing your browser cache and cookies and logging in again? When this happened to me ages ago that’s what I did and it worked. Here’s another troubleshooting idea. You can use this link to see if your Flash is up to date. If it’s not up to date then this is where to download and install the latest version of Flash.

    #903878

    susanburris
    Member

    I’m also having the same issue. I tried the solutions you suggested but still, no dice. I successfully removed a banner yesterday.

    #903885

    Same here. Gives me an error every time I try to change the header to an image I already have on WordPress. :/

    What’s more, I’m in an ‘incognito’ window in Chrome. That means it doesn’t save cookies or anything.

    What in the world?

    #903886

    timethief
    Member

    If you have your browsers set up for no track how about disabling that and all other browser add-ons and extensions and seeing if your issue disappears when you do that.

    #903941

    macmanx
    Staff

    Would you please make sure that you have third-party cookies enabled?

    http://en.support.wordpress.com/third-party-cookies/

    #904035

    raincoaster
    Member

    That error message, by the way, is one that is supposed to appear when you try to hack WP.com. It shouldn’t be showing up here.

    #904039

    susanburris
    Member

    Here’s where the error/cheatin’ message is happening:

    Appearance -> Theme Options ->Logo & Header

    Click on upload image and you get error message =

    “The website cannot display the page
    HTTP 500
    Most likely causes:
    The website is under maintenance.
    The website has a programming error.”

    Click on Refresh, get the Cheatin’ message

    I need to get a banner image in place in a timely fashion. Is this a wordpress issue? I’ve tried the above suggestions.

    #904040

    @susanburris, this report is awesome! Thanks tons for the details. Looks like we’ve got a bug on our hands. I’ve reported it, so hopefully we’ll be able to get it fixed soon. I’ll try to check in with our developers about it tomorrow.

    In the mean time, you should be able to use the “Choose an image from your computer” option as a workaround.

    #904054

    The Appearance → Header → “Choose Image” button to select a header image from your media library should be fixed now.

The topic ‘Cheatin' uh?’ is closed to new replies.