Classic Editor

  • Author
    Posts
  • #3432922

    jcarte41
    Member

    Hello!
    I just signed up for WordPress and have the Block Editor by default. I followed the instructions to switch to the Classic Editor but I do not have that option. I was told to contact WordPress if this happens.

    #3432983

    supernovia
    Staff

    Hi @jcarte41, that’s done. Let us know if you need more help.

    #3435843

    How do I switch to the classic editor? I see no option for it

    #3435844

    To switch, click the three vertical dots on the top right corner of the editor, and at the bottom of the drop-down menu there is the option “Switch to Classic Editor.”

    #3436681

    justjennifer
    Moderator

    @imissgeocities since your WPcom account is only a few days old, you won’t see that link to switch editors.

    If you need further help with this, let us know which WPcom site you are working on.

    #3436796

    Hi imissgeocities –

    I’ve updated the preference on imissgeocities.wordpress.com to use the classic editor. Write back if you need anything else.

You must be logged in to reply to this topic.