Classic Editor Needs to be available for all WP sites

  • Author
    Posts
  • #3378571

    shelliehomer
    Member

    There are too many issues with the new format. Not doing what is necessary to make all the themes compatible with the upgrades and then preventing users from using the old editor is ridiculous.

    The blog I need help with is teachingpals.wordpress.com.

    #3378620

    justjennifer
    Moderator

    Hi there, Let us know what you mean by “too many issues” and we’ll try to come up with solutions.

    In general, the new themes made for the Block Editor need the Block Editor activated to get the most out of that theme. That is why you don’t see the option to switch to the Classic Editor in those themes.

    However, you don’t need to use those themes. After creating a new site, you can switch to one of the older WordPressdotcom themes and then switch the Editor back to the Classic Editor or use the Classic block.

    https://en.support.wordpress.com/wordpress-editor/
    https://en.support.wordpress.com/wordpress-editor/#frequently-asked-questions and then click on “Will I still be able to use the old editor?” to see how you can change back to the Classic Editor.

    Also, unrelated, it looks like you’ve got an unclosed <strong> tag somewhere in your Gravatar profile as your forum profile page https://en.forums.wordpress.com/users/shelliehomer/ is in bold text which is carrying over to other page elements.

The topic ‘Classic Editor Needs to be available for all WP sites’ is closed to new replies.