Clicking option "Summary" in Settings>Reading does not work in Chateau theme.

  • Author
    Posts
  • #1067742

    tanialeong
    Member

    I’m using Chateau Theme. In Settings > Reading, for each article in a feed i have clicked “Summary”. And yes i have Saved changes. However, this does NOT reflect on my Home page and a full text of each post still appears on Home page.
    Please advise.
    Blog url: http://teawithtania.wordpress.com/

    The blog I need help with is teawithtania.wordpress.com.

    #1067854

    raincoaster
    Member

    That’s a setting for your RSS feed, not for your blog. You need to use the More button to truncate posts. It’s the one that looks like a dotted line cutting a piece of paper in two. Place the cursor where you want the break, then click the button.

    #1067862

    tanialeong
    Member

    Appreciate yr response, raincoaster. I tried it, and my Home page looks the way i want it to, thank you. :-)

    #1067864

    justjennifer
    Moderator

    However, this does NOT reflect on my Home page and a full text of each post still appears on Home page.

    @tanialeong – Just to clarify, are you saying that changing under Settings>Reading the “For each article in a feed, show” settings to “Summary” changed the full posts on your front page to short posts with a “continue reading” link? If so, that is a major change to how the site works.

    Or did you add the “More” tag or “Excerpts” to each of your posts?

    #1067865

    tanialeong
    Member

    @ justjennifer – i used the “more” tag, and so home page looks fine with “continue reading” link.

    #1067867

    justjennifer
    Moderator

    Thanks so much for coming back and clarifying.

The topic ‘Clicking option "Summary" in Settings>Reading does not work in Chateau theme.’ is closed to new replies.