Closing Comments on Misty Lake Pages

  • Author
    Posts
  • #1156674

    mikecherim
    Member

    How can I disable comments on Pages? I like comments on Posts, but not on Pages. I used to make themes but never allowed comments on Pages. That’s when I was a developer and made themes so if I had page.php access it’d be no problem.

    Now, however, I’m just a user with limited abilities (I haven’t even upgraded to allow CSS editing, yet though I may sine I don’t like that the links are hard to distinguish on the Misty Lake theme).

    I cannot see an option on the Page editor to turn comments on OR off, but maybe I’m just missing something. Please help.

    The blog I need help with is nhtramper.wordpress.com.

    #1156780

    mikecherim
    Member

    Never mind. Found it. Had to enable the module.

    #1156788

    justpi
    Member

    Faster way: you go to Pages > All Pages, hover over the page title, click Quick Edit, uncheck the option “Allow Comments”, click Update.
    Really faster, when you want to disable commenting on several pages at once: you go to Pages > All Pages, click the little square to select the pages, select Edit from the Bulk Actions pulldown, click Apply, select “Do not allow” from the Comments pulldown, click Update.

    #1156793

    mikecherim
    Member

    Great tip. Thanks!

The topic ‘Closing Comments on Misty Lake Pages’ is closed to new replies.