Need help? Check out our Support site, then


Colour of logo changing when viewed on different devices

  1. reflexologybyrachel
    Member

    I have a blue flower logo on my website but for some reason it is displaying purple when the site is viewed on different devices (certain mobile phones and tablets). Is there a reason for this and is it possible to do anything to stop it changing colour?!

    The blog I need help with is reflexologybyrach.com.

  2. I had a look at your WordPress.com site https://reflexologybyrach.com/ and I see this logo image at the top: https://reflexologybyrach.files.wordpress.com/2017/12/rbr-logo-41.png

    I tried it on multiple laptops and smartphones I own, and I see the same across all the devices.

    No two screens are usually identical, when it comes to color.

    Normally, you'd have to adjust your screen colors manually, to get the "right" colors. Your average user will probably use the default settings and the ones who do choose to calibrate will typically do so with different settings, so one with a higher brightness, the other with less saturation, and so on.

    WordPress.com doesn't regulate how a certain image is displayed on a certain device. It's ideally not possible.

    Hope this helps clarify. Let me know if you have questions.

  3. Please consult this support doc https://en.support.wordpress.com/images/troubleshooting-images/ an scroll down to Color Profiles.

  4. viewed on different devices (certain mobile phones and tablets)

    Please post this specific info here:
    (a) Exactly what kind of device(s) you are using to connect to the internet and to WordPress.com.
    (b) Exactly which browser(s) (and version of them) you’re using by checking here if necessary http://supportdetails.com/

  5. reflexologybyrachel
    Member

    Thank you both for getting back to me. I would attach a couple of screenshots to show what's happening, but it looks like the support forum does not allow this.

    When I design the page and view it on my laptop using Microsoft Edge, the flower petals appear as the colour I want it to be, a bright blue.

    When I view it with my iOS mobile device using safari, the logo comes out more of a purple. I've checked with a couple of friends and their mobile phones (iOS and Android) seem to view it in this purple colour also.

You must log in to post.

About this Topic