.com registering as invalid

  • Author
    Posts
  • #777900

    My recently purchased domain is coming up invalid, and of course does not take people to my wordpress blog–any ideas why?

    The blog I need help with is juliedemboski.com.

    #777984

    timethief
    Member

    Your site is redirecting correctly from http://juliedemboski.wordpress.com/ to http://juliedemboski.com/ for me on the west coast of Canada. All you need to do is be patient while the domain name changed propagates throughout the internet. This normally doesn’t take very long but can take up to 72 hours. :)

    To activate your new domain, select the button next to the one you wish to activate and click Update Primary Domain. Your blog will be accessible from both of these domains; the Primary Domain is what actually appears as your domain within the address bar of web browsers. If you do not see your blog at the new domain immediately, please allow some time for the DNS changes to propagate. http://en.support.wordpress.com/domain-mapping/register-domain/#instructions-for-registering-a-new-domain-for-your-blog

    You can see the changes take place here > http://www.whatsmydns.net/

    All is well. :)

    #777988

    Hi timethief,
    Thank you for your reply. I’m still confused, as BOTH the wordpress.com address and the .com address for my blog are coming up invalid–I just clicked through from the links in your answer, and invalid came up for both. Both were working as recently as one hour ago. Anything else you can tell me?
    Thanks,
    jd

    #777991

    timethief
    Member

    We have no control over when every ISP flushes their DNS caches all over the world. It seems that where you live this has yet to take place. We Update Primary Domain and the wait for that to happen. The redirect is working for me and that indicates that all that’s required is patience.

    #777992

    edwinridout
    Member

    Both links loaded quickly and look good for me in Virginia.

    #777993

    timethief
    Member

    @edwinridout
    Thank you so much for being kind enough to share that information. :)

    #777995

    Thank you very much, timethief and edwinridout I will wait!

    #777996

    limberation
    Member

    Took a while to load in Australia, but did load!

    #777997

    Thank you so much for your patience with me, timethief! It is now loading fine.
    And thanks to teamoyeniyi for chiming in!

    #777998

    timethief
    Member

    @teamoyeniyi
    That’s so good to know. Thanks. :)

    @juliedemboski
    It will switch back and forth until the propagation is complete. Do not panic when that happens as it’s normal. Do be aware that on the Admin side of your blog you will always see the .wordpress.com URLs on media files etc. Your visitors will only see the domain URL once the process is completed. Whatever you do – do not muck around and attempt change any URLs. Be at peace and if at all possible consider finding find something else to do until this is over. :)

    #777999

    timethief
    Member

    edit: sorry about that stray “finding” word up there

    #778003

    I was unprepared as the switching back and forth was not mentioned, only that there would be a re-direct, and I did not know that would at times make things unavailable to me–as I was in the middle of a post, and this is a blog related to my professional practice–and it can’t, I’m afraid, be set aside for more than a few hours at a time. Thank you again–I will be at peace (and will not attempt to mess with the URL!) :)

    #778005

    timethief
    Member

    Hang in there, as they say, and think positive as all is well. :)

The topic ‘.com registering as invalid’ is closed to new replies.