Comet Theme Edit Issues

  • Author
    Posts
  • #917091

    Also, how can I change the font in my menu to the Museo font I’m using for other headers?

    #917092

    There is quite a bit of padding below the images at this page: http://mongoliabound.wordpress.com/about/

    You can make a change to the bottom padding for images just on that page by adding this to your Appearance → Custom Design → CSS editor:

    .page-id-2 #content img.alignleft,
    .page-id-2 #content img.alignright,
    .page-id-2 #content img.aligncenter {
    	margin-bottom: 0;
    }

    Note that you can change the margin-bottom value to something else if that takes away too much spacing. Also, to make the change for all images, you can remove all of the “.page-id-2” parts.

    #917093

    Also, how can I change the font in my menu to the Museo font I’m using for other headers?

    As long as “Museo Slab” is selected as one of the fonts on your Appearance → Custom Design → Fonts page, you can use CSS like this to change to that font:

    .menu > li a {
    	font-family: museo-slab-1,museo-slab-2,"Droid Serif",Georgia,serif;
    }

    Note that different fonts have different properties such as width. If you change the font, you will also need to adjust the padding value between menu items (discussed earlier in this thread) to account for the change—otherwise, the menu will fall over to two lines.

    #917094

    I noticed the width of the content area looks like it’s short 20 pixels on this page: http://mongoliabound.wordpress.com/about/

    You could widen it a little using this:

    .page-template-full-width-template-php #content #c2,
    .attachment #content #c2 {
    	width: 920px;
    }
    #917095

    @designsimply You are the BEST! This blog would look pretty crappy without your help :)

    #917096

    It looks fantastic! I love the customizations you’ve done so far!

    #917097

    I just saw your instagram pic! Cool! https://twitter.com/MongoliaBound/status/218680501718880257

    You should link @mongoliabound to https://twitter.com/#!/mongoliabound on http://mongoliabound.wordpress.com/2012/06/29/hello-world/

    I think it’d be cool to put a Twitter widget on your sidebar too :) http://en.support.wordpress.com/widgets/twitter-widget/

    #917098

    @designsimply Wow – thanks for the compliment and the suggestions!!! I will definitely put a Twitter widget or at least icon in the sidebar.

    One more question – how can I get rid of the little squiggly at the bottom of each post?

    #917099

    To hide the squiggly line below posts in the Comet theme, add this to your Appearance → Custom Design → CSS editor:

    #c2 .sep {
    	display: none;
    }
    #917100

    @designsimply Last question – how can I make tags not show up in the footer? Thank you!!!

    #917101

    I checked the blog and I see you were able to figure out how to hide the tags at the bottom of posts with this CSS:

    .post-meta .row:nth-of-type(2) {
    	display:none;
    }

    Nice work!!

    #917102

    I actually stopped tagging the posts so they wouldn’t be visible :( You can see on the latest post that the tags are still there. Would appreciate your help!

    #917104

    Is there a way to get the custom permalink \%Year%\%Month%\%Day%\ working? If i use this custom permalink setting, my blog doesn’t show my logo in a post?

    The logo picture gets the url including postname?

    Please help.

    Regards, Jel

    #917105

    Is there a way to get the custom permalink \%Year%\%Month%\%Day%\ working? If i use this custom permalink setting, my blog doesn’t show my logo in a post?

    The logo picture gets the url including postname?

    Please help.

    Using wordpress COMET theme.

    Regards, Jel

    #917106

    Issue logo not showing solved by my husband Frank.

    The logo and sociallink icons in right sidebar didn’t show when permalink is set to /%Year%/%Month%/%Day%/ .
    Only on main blogpage logo and sidebar images are showing.
    Solved by adding full URL to logo picture in themes and sidebar social icons img source changed to full URL i.o. picture name only.

    If someone is having the same problem, this was the answer.

    Regards,
    Jel

    #917107

    Last question – how can I make tags not show up in the footer?

    Ah, looks like the other example I found in your CSS was for categories. Hiding the third row (you just had the 2nd before) should hid tags as well. Try this out:

    .post-meta .row:nth-of-type(3) {
    	display:none;
    }

    Note that nth-of-type is a CSS3 property and so it will only work in modern browsers, but it looks to me like that’s your best option unless you want to hide the entire post-meta block.

    #917108

    @nailpolishheaven, WordPress.com does not offer the option to change permalinks. If you’re not using WordPress.com, you should head over to http://wordpress.org/support/ to ask for help. See http://support.wordpress.com/com-vs-org/ to learn about the differences.

The topic ‘Comet Theme Edit Issues’ is closed to new replies.