‘Commands’ on one of my blogs showing in Greek (I think)

  • Author
    Posts
  • #545892

    bradpeet
    Member

    One of my blogs is now showing all ‘commands’ in a foreign language – Greek I think. (Things like ‘My Account’;’My Blogs’ and ‘Blog Info’)

    My other blog (http://bradpeet.wordpress.com) is still showing them in English as usual.

    And ideas as to what has happened? Is it only me who is having this problem?

    The blog I need help with is coastering.wordpress.com.

    #546032

    auxclass
    Member

    Check Dashboard >> Settings >> General – there is a language setting at the bottom of the page – check there – if it is set to English but the wrong language is being used – try a different language then back to English – remember to Save settings each time.

    #546036

    bradpeet
    Member

    Well, that worked. Thanks.

    I still have no idea how it happened – it is not something that I changed.

    And I’m also a little confused, because the setting that you refer to is for the language the blog is written in, not the interface language (I finally found the proper term!). Of course, the main thing is that I can understand how to control my blog again now.I copied the following from the Dashboard>>Settings>>General page that you directed me to:-

    Language
    Language this blog is primarily written in.
    You can also modify the interface language in your profile.

    #546037

    Brad, there are times when a setting will just mysteriously “change” on its own. No one knows why, but it happens. Thankfully not TOO often though.

    #546038

    bradpeet
    Member

    Thanks for the headsup, TSP. I’d better try to remember that.

The topic ‘‘Commands’ on one of my blogs showing in Greek (I think)’ is closed to new replies.