Comment and url problems

  • Author
    Posts
  • #1321502

    tlkinsley
    Member

    2 things:
    1. people can not leave comments without “signing into” their wordpress accounts. I have already unchecked the box in the settings- discussions that asks for email AND signing in.

    2. you can not access my blog by using the its address (tlkinsley.wordpress.com). It always says error.

    How can I fix these two things. I have already pushed my blog out to my social networks and people are struggling upon first read. That sucks!

    The blog I need help with is tlkinsley.wordpress.com.

    #1321608

    timethief
    Member

    1. people can not leave comments without “signing into” their wordpress accounts. I have already unchecked the box in the settings- discussions that asks for email AND signing in.

    This page > Settings > Discussion is where you set up defaults for comments.
    http://en.support.wordpress.com/settings/discussion-settings/

    Discussion Settings
    Other comment settings
    _Comment author must fill out name and e-mail
    _Users must be registered and logged in to comment

    Note that the prompt to submit and email address and a website URL will still appear, but providing an email address and logging in are not required, and you cannot change this so the prompt does not appear.

    You can post instructions for your visitors in a text widget if you wish to set up anonymous commenting. That’s easy to do. You copy and paste this into a text widget:

    Readers: Note that the email address and logging in prompts do appear for comments on this blog, but providing an email address and logging in are not required.

    P.S. Do be sure to set up full comment moderation ie. “An administrator must always approve the comment” because anonymous commenting is bound to increase the amount of spam your blog will receive.
    http://en.support.wordpress.com/settings/discussion-settings/#comment-moderation

    #1321609

    timethief
    Member

    2. you can not access my blog by using the its address (tlkinsley.wordpress.com). It always says error.

    re: 404 error message on front page
    The 404 (page not found) error message on the front page of the blog appeared because the Admin of the blog deleted the placeholder Hello World post. http://en.support.wordpress.com/not-found/
    As soon as you publish a post, not a page it will disappear. Read the differences between Pages and Posts.
    http://en.support.wordpress.com/post-vs-page/

    #1321611

    tlkinsley
    Member

    In addition to not being able to leave comments, people can’t like it. AND the only way they can get to it (obviously) is through my facebook page and not the url

    #1321612

    timethief
    Member

    On the bottom of your Admin page you will find a link to the Learn WordPress.com blogging Tutorial prepared by Staff. http://learn.wordpress.com/
    The support documentation is all found at the Support link http://en.support.wordpress.com which is also on the bottom of your Admin page.

    #1321618

    raincoaster
    Member

    Your URL works just fine. It is not indexed in search engines because you do not have any posts and it is new.

    #1321626

    timethief
    Member

    In addition to not being able to leave comments, people can’t like it.

    The blog is empty ie. it’s devoid of any blogger created content so what’s to like?

    #1321627

    timethief
    Member

    And how the heck can anyone comment on imaginary posts that don’t exist?

    #1321628

    tlkinsley
    Member

    I have one post! I tried to figure out the difference between a page and a post. I was reading the link posted above about the difference. I understand that a page is static and posts pop up chronologically. I don’t really want t a static page. I just want a front page with all of my posts coming up in chronological order. It seems like my url isn’t working (or I am getting that 404 error) because I deleted my page. How do I get all my post to just pop up on the front page when you type in the url.

    Thank you so much for the comment help! I have posted that people DON’T have to put in their email!

    #1321630

    timethief
    Member

    Go here > Settings > Reading
    Front page displays
    __ Your latest posts
    save changes

    #1321631

    timethief
    Member

    a front page with all of my posts coming up in chronological order

    Blogs are essentially a reverse chronological order publishing tool and you cannot change this order on a free hosted WordPress.com blog.

    Readers arrive to read our most recent posts. In the case of my blog that means they don’t have to slog through over 800 posts to locate the most recent one.

    See here for the option of creating a book-like structure > http://en.support.wordpress.com/write-a-book/ Perhaps that will work for you.

    You could use a single sticky post as an index page > http://en.support.wordpress.com/posts/post-visibility/#sticky-posts

    #1321632

    tlkinsley
    Member

    Also, I was wondering if I could put a word limit on the comments people can leave. Or can I add something like “continue reading” if their comments are too long?

    #1321638

    tlkinsley
    Member

    timethief, 1st of all thank you SO much for your help.

    When I go to settings, then reading, I don’t get an option for front page display. I get this:
    Reading Settings:

    Blog pages show at most posts
    Syndication feeds
    Site Visibility Site Visibility
    Follower Settings
    Etc, but no front page displays.

    #1321639

    raincoaster
    Member

    No, you cannot put a word limit on comments.

    Your blog post is showing properly now.

The topic ‘Comment and url problems’ is closed to new replies.