Comment avaatars on blog not showing.

  • Author
    Posts
  • #228935

    The theme I’m using is Digg 3 Column and I checked my settings and have it to show avatars and identicons but they’re not showing. Someone left a comment today and his generated identicon didn’t show. Just his name. Here is what my settings look like.

    #229132

    gamehq
    Member

    I also have the same theme it won’t show when some one leaves comment if you
    would like to see there avatars then you can add the recent comment widget
    by going to dashboard>design>widget the designer that made the theme
    apparently didn’t think the avatars we’re important…

    second option would be the CSS upgrade if your good with CSS and the reason I
    say good with CSS is because there is no official support for CSS here on wp.com

    #229135

    Okay, thanks! I thought I was doing something wrong again. They would look better and colorful with them. I wouldn’t know how to do CSS. And I don’t get that many real comments anyway to set up a recent comment widget.

    #229154

    gamehq
    Member

    Your welcome… :)

    #229156

    raincoaster
    Member

    FYI: recent comments is good for hits, because everyone wants to see what everyone else said. Seriously, it’s a very powerful hit-generating machine.

    #229295

    Coincidence that I took both your advice on installing the recent comment widget that the first ever infamous porn blogger links to me and now I’m getting comments? :)

    #229343

    andyash
    Member

    Identicons have disappeared gradually tonight, first from the posts’ comments, then from the recent comments sidebar widget. I haven’t changed the theme or the settings. I guess it is some problem on identicon side. But it would be nice to have them back.

    #229344

    andyash
    Member

    But a minute after I wrote this they are back.))

The topic ‘Comment avaatars on blog not showing.’ is closed to new replies.