Comment avatars not appearing

  • Author
    Posts
  • #269906

    Hello,

    I was using “Identicon” as the default avatar for visitor comments. I went in to change this to the gravatar option, and now I don’t get any avatar next to the users’ comments. None of the options work now.

    Can someone assist?

    Thank you!

    http://nostickfigures.wordpress.com

    #270010

    teck07
    Member

    Did you check mark show avatar under the same settings ?

    #270011

    teck07
    Member

    Staff can you please fix the link above when clicked a message pops up stating
    your about to log in under that username.

    #270014

    Done. Thanks teck07.

    #270015

    teck07
    Member

    You’re welcome! vanillalounge,
    Thank you for the quick timing
    on fixing the link. :)

    #270019

    Awesome! Thanks :)

    Since they were originally showing, I never thought to check this.

    Thanks again!

    #270022

    teck07
    Member

    You’re welcome! nostickfigures, :)

    #270455

    rattusphere
    Member

    I am having a similar problem. My visitor’s avatar shows up next to their comments, but mine do not. I have checked the box that makes sure that by stating “show avavtar.” that I’ve enabled this, but nothing.

    This problem persists. Any other helpful tips floating around, I’d be very appreciative!

    thank you kindly

    #270456

    vivianpaige
    Member

    Um, how about a link to your blog? You’ve got flicker linked in your user name!

    #270458

    anglegirl13
    Member

    I changed my avatar, but it is not changing when I post a comment??!!

The topic ‘Comment avatars not appearing’ is closed to new replies.