comment box not appearing on my blog page

  • Author
    Posts
  • #1077283

    simonenoelle
    Member

    I have the Discussion settings correctly set. A comment box appears on my home page- – which I chose to be a static page About Me. The blog I moved to another page -and I can not figure out how to allow discussions/comments on this page.

    Thanks in advance to whoever can help.

    Simone

    The blog I need help with is simonenoelle.wordpress.com.

    #1077528

    This page > Settings > Discussion
    Discussion settings is where you set up defaults for comments.
    http://en.support.wordpress.com/settings/discussion-settings/

    We can also override the default settings and enable or disable future comments on any individual post or page.
    http://en.support.wordpress.com/enable-disable-comments/

    Note 1: By default, new blogs on WordPress.com will have the Discussion hidden. You can reveal it by clicking on Screen Options http://en.support.wordpress.com/screen-options/ on the top right corner of your Admin page, and checking the box that says Discussion so the module is included. http://en.support.wordpress.com/modules/#list-of-modules

    #1077542

    simonenoelle
    Member

    Hi Thistimethisspace,

    I found many of your other postings to be helpful and I went in and I think I figured out what is going on as the settings are all set appropriately. The comments section (or leave a reply) only appears if a visitor clicks on the title of an individual blog post and then it appears on its own page with a comments section. In the page labeled ‘blog’, if one just scrolls down it the comment boxes do not appear.

    Does that make sense? So in essence someone browsing by scrolling only may not know they could leave a comment.

    Am I missing any tricks here?

    Simone

The topic ‘comment box not appearing on my blog page’ is closed to new replies.