Comment form still on blog after I disabled it.

  • Author
    Posts
  • #959427

    Comment form still on blog after I disabled it. Please advise me how to permanently disable comments

    #959572

    raincoaster
    Member

    1) Staff please set this blog as mature. I’m at a cafe and can’t even open the page long enough to report it without getting stares.

    2) there are two places to disable comments: At Settings->Discussions and on each blog post beneath the Write Post box. Use the former, and realize it’s not retroactive. to change the setting on old posts, you need to edit each one and disable the comments one by one.

    #959580

    timethief
    Member

    You can go to Settings > Discussion in the dashboard and turn off comments and trackbacks globally for all future posts and pages (toward the top of the page). Any existing posts or pages will need to have them turned off manually. You can use the bulk edit feature in the all posts and all pages screen to make that quicker.
    http://en.support.wordpress.com/pages/edit-pages-screen/
    http://en.support.wordpress.com/posts/edit-posts-screen/
    Note: By default, new blogs on WordPress.com will have the Discussion module hidden. You can reveal it by clicking on Screen Options on the top right corner of your Admin page, and checking the box that says Discussion so the module is included.
    http://en.support.wordpress.com/enable-disable-comments/#missing-discussion-module

The topic ‘Comment form still on blog after I disabled it.’ is closed to new replies.