Comment subscription confirmation — how to disable?

  • Author
    Posts
  • #350964

    gwideman
    Member

    On post pages there is a checkbox option to subscribe to that post — that is to say, to receive email notification of comments.

    However, when I check that I immediately get an email asking me to confirm that I want to be subscribed to that post:


    You are receiving this message to confirm that you wish to receive comment notifications by email
    for the blog post 'Some post name' on the blog 'Some blog name'.
    To confirm all future notifications for this post, click this link:

    That makes not sense — of course I want to subscribe to the post, I just checked the box!

    Is there some way to disable this confirmation and just do it?

    Thanks,
    Graham

    On a blog on which I am an admin, when I check

    The blog I need help with is grahamwideman.wordpress.com.

    #351144

    gwideman
    Member

    (Dang… bad editing, sorry. FWIW, this is a blog of which I’m an admin, and it’s also private, in case that makes a difference. I’ve looked at the “Discussions” settings and don’t see one related to this issue.)

    #351154

    raincoaster
    Member

    No, there is no way to disable that.

    #351155

    raincoaster
    Member

    I’m not sure being subscribed will help you anyway: since it’s a Private blog, and private blogs don’t have RSS feeds, it stands to reason that there won’t be a functional RSS feed for the comments on it either.

    #351159

    gwideman
    Member

    Oh. I thought “subscribed” meant “receive email notification”. I didn’t realize it refered to RSS.

    #351160

    gwideman
    Member

    .. in fact the confirmation email (see earlier comment) specifically says it’s about sending comment notifications by email… so I don’t think it’s about RSS.

    #351172

    raincoaster
    Member

    I’ll have to take your word for that, since I can’t see the blog. Make a few comments and see if you get emails or RSS updates.

The topic ‘Comment subscription confirmation — how to disable?’ is closed to new replies.