comment subscriptions

  • Author
    Posts
  • #418390

    metzdarling
    Member

    Since you recently made some kind of change to how comment subscriptions are managed I am unable to delete subscriptions to old posts I’ve commented on. And I do not care to have to “log in” in order to do this, it worked just fine before going to delete them via the link in the most recent comment’s email.

    #418674

    raincoaster
    Member

    We can’t offer solutions without a link to the blog, starting with http.

    #418694

    vikasjnu
    Member

    Same here. The new comment subscription page has bugs probably. I cannot delete latest comment subscriptions! It does not show any comment subscriptions after 7 November 2009! :(

    I guess they are still working on it! I am thinking of writing to support.

    #418695

    vikasjnu
    Member

    Also, since some 2 days I am getting my own comment in my mailbox [just like Blogger comments!]!!

    #418696

    vikasjnu
    Member

    As if all this is not enough, the link at the end of comment that you get in your mail box:

    WordPress.com | Thanks for flying with WordPress!

    Manage your subscriptions by clicking on this link:
    <b>http://dashboard.wordpress.com/wp-admin/index.php?page=subscriptions </b>

    will lead you to the Blogs page and not the comments page! There are three options in Subscriptions there: Blogs, Comments, Settings.

    #418728

    @vikasjnu Thanks for reporting these issues. We’re looking into it.

    #418735

    vikasjnu
    Member

    @designsimply,

    John of Polldaddy from Support replied to my support ticket saying the problem is at my end! I told him others too are facing the problem.

    1. We are getting even our own comments in mail box!
    2. Comment subscription shows about 46 comment subscription as a number but all I see there is about 20 subnscriptions! Also there is none after 7 November 2009!!!

    #418736

    vikasjnu
    Member

    @designsimply,

    Also on some blogs [not mine], the “Notify me of follow-up comments via email” check box is showing twice. For example on this page while I am writing this comment:

    http://bewitchingkitchen.wordpress.com/about/

    BUGS, BUGS!!!!

    #418738

    timethief
    Member

    I shut mine off. I’ll turn it on again after the insecticiding is done. ;)

    #418739

    vikasjnu
    Member

    I think they are working on it better late than never. I just got a subscribed comment in my mailbox that has a different GUI and looks!

    #418741

    allnoodles
    Staff

    @vikasjnu, I didn’t say the problem was at your end, I asked if you had used another email address. You can access the rest of your 49 subscriptions using the pagination links – 20 are displayed per page.

    There was a bug with comments being sent to their author. This has now been fixed

    #418742

    vikasjnu
    Member

    allnoodles [John],

    I regret the error. You are right you had specifically asked that only.

    Problem resolved now.

    #418748

    vikasjnu
    Member

    allnoodles [John],

    I think there is still some issue. When I try to unsubscribe to comments all I get is a white page!

The topic ‘comment subscriptions’ is closed to new replies.