Comments

  • Author
    Posts
  • #1364110

    my comments are not linked to my blog

    The blog I need help with is forestsogreen.wordpress.com.

    #1364213

    timethief
    Member

    This change is not retroactive.

    Here’s how to link your username to your blog in your blog Dashboard -> Users -> Personal Settings -> then scroll down to Account Details. Then scroll down to where it says ‘Primary Blog‘ select the URL for your primary wordpress.com blog and then save changes.

    Now every time you sign into the forum we can all click on your username and your blog will be linked to it. And every time you leave a comment on a blog your username can be likewise clicked and your blog can be instantly located.

    #1364217

    Thank you. I will try this. For unknown reasons starting today, when I write a comment, it does not recognize my blog as the commenter.

    #1364218

    I did this and still not working.

    #1364342

    justjennifer
    Moderator

    In the same place in the Dashboard that tt said, but a little further down the page under Account Details, there is a space for Website That is where you should enter your site URL address. Remember to save your changes.

    The other place you can do this (you need only do this in one place) is on the WordPress.com homepage after you log in, under the Settings Menu>Account>Account Options>Web Address. Again, remember to Save Changes
    https://wordpress.com/#!/settings/account/

    #1364358

    Thank you. It worked.

The topic ‘Comments’ is closed to new replies.