Comments box will not appear at all on my site

  • Author
    Posts
  • #1323146

    codfish120
    Member

    So I run a wordpress blog, praemon.org, and its a student organization website. I’m not the creator of the website, but I essentially have inherited full responsibility over it. I’m no techy. I’m getting more familiar with wordpress, but I cannot figure out how to solve this issue:

    The comments box does not appear at all on any of the blog posts.

    Before I get all the answers, I’m not stupid, and yes I have enabled comments over and over again on each individual post and in the discussion settings. I’ve deactivated/activated every plugin several times to see if that was the problem. I’m at my wit’s end here with this problem. Please help me. Thank you.

    #1323238

    supportbot
    Member

    You did not specify a blog address or reason for posting when you created this topic.

    This support forum is for blogs hosted at WordPress.com. If your question is about a self-hosted WordPress blog then you’ll find help at the WordPress.org forums.

    If you don’t understand the difference between WordPress.com and WordPress.org, you may find this information helpful.

    If you forgot to include a link to your blog, you can reply and include it below. It’ll help people to answer your question.

    This is an automated message.

    #1323240

    timethief
    Member

    http://praemon.org/ is not a free hosted WordPress.com blog and those are the only blogs we provide support for here. You are posting to the wrong support forums. WordPress.com and WordPress.org are completely separate and have separate logins. If you don’t have a username account at WordPress.org, click http://wordpress.org/support/ and register one on the top right hand corner of the page that opens, so you can post there.

The topic ‘Comments box will not appear at all on my site’ is closed to new replies.