Comments by Email: Changed for Administrators

  • Author
    Posts
  • #1628558

    tetzner
    Member

    Today a couple hours ago my comments sent by email changed.

    Now the email come with a “Read Comment” that doesn´t right point over the text.

    See the link:
    http://tetzner.wordpress.com/grafii/

    But the link to the comment is:
    http://tetzner.wordpress.com/grafii/comment-page-5/#comment-65560

    For normal users it was wrong and now it´s correct; but to me administrator it became wrong…

    :(

    Please Help!

    The blog I need help with is tetzner.wordpress.com.

    #1628649

    tetzner
    Member

    let me use this one to report another Error that still presents:

    when I try to reply the comment, using the link provided for normal users, like this one:

    http://tetzner.wordpress.com/?page_id=7513?replytocom=65412#respond

    instead off the reply be at the original comment, wordpress send the window to a new post area; instead of a chained answer we start to build lots of losed replies…

    #1628650

    timethief
    Member

    I’ll tag this thread for Staff assistance. Please subscribe to the thread so you are notified when they respond and please be patient while waiting.

    #1628661

    tetzner
    Member

    Already subscribed :) Thank You

    #1628770

    tetzner
    Member

    And also
    Isn´t possible to answer by email anymore…

    please, it´s really complicated to answer comments since it had change

    could you please give some priority on it?

    #1628831

    tetzner
    Member

    Hi

    any news??

    #1628839

    tetzner
    Member

    It does change again and now is normal back!

    Thank You

    #1628918

    gracejiyoung
    Member

    Hi there,

    I’m sorry about the inconvenience. We had some issues with this but it has been resolved!

    Thank you for your patience. :)

    #1628941

    tetzner
    Member

    Again changes
    back to the same problem again

    PLEASE HELP URGENT!

    #1628950

    gracejiyoung
    Member

    Hi there,

    Currently, you set the nested comment to only 4 levels deep, so it stops after 4 levels which is what is happening here:

    http://tetzner.wordpress.com/?page_id=7513?replytocom=65412#respond

    Please go to Settings > Discussion and increase the levels to respond to those comments as seen here:

    https://cloudup.com/c1wPxigxxLV

    Feel free to reach out if you have any questions!

    #1628951

    tetzner
    Member

    gracejiyoung

    sorry, but you probably didn´t understand what is the problem

    the comments sent by EMAIL are presenting this problem

    not at the blog

    #1628952

    gracejiyoung
    Member

    Even if you were to comment by email, it wouldn’t show up in this comment thread because you set the nested level to only 4 levels deep.

    Is the issue that you are receiving comment email from donotreply instead of comment? That was the issue we were having before – which has been fixed from my knowledge. If you are receiving comment emails from donotreply please let me know.

    If both of these are not the issue, can you please clarify?

    #1628953

    tetzner
    Member

    Ok

    the problem is:

    the comment by email doesn´t brings the right link on reply button

    like here a received:
    https://en.forums.wordpress.com/topic/comments-by-email-changed-for-administrators?replies=12#post-1633225%23postform

    ok it works
    but on blog it comes like:
    https://en.forums.wordpress.com/topic/comments-by-email-changed-for-administrators

    without reference to the exact comment in the threat

    to main comment and replys the same occurs

    #1628956

    gracejiyoung
    Member

    Please look at this page now:

    http://tetzner.wordpress.com/?page_id=7513?replytocom=65412#respond

    Is this what you wanted?

    #1628957

    tetzner
    Member

    Yes!
    If the Reply inserted into the comment by email brings this kind of link it will solve the question

    #1628958

    gracejiyoung
    Member

    This issue was because the nested levels you set comments at was only 4 levels deep as I mentioned before. So, when you replied to a comment via email, it already reached 4 levels, so you couldn’t reply to the comment.

    I have changed this to 10, so now if a new comment comes in, you should be able to reply to the comment via email.

    Let me know if you have any questions.

    #1628959

    tetzner
    Member

    I just receive a comment (Level 1) and still not working

    See in the blog:
    http://tetzner.wordpress.com/avisa-ai/comment-page-27/#comment-66409

    As it comes by email:
    http://tetzner.wordpress.com/avisa-ai/

    Look up and tell me just by this link, how can I know which one is the comment?

    #1628960

    gracejiyoung
    Member

    Hi there,

    Can you give us a screenshot of the email you received to reply to comments via email? Please make sure I can see the address that was sent to you.

    Upload the screenshots to your Media > Library page and I will take a look.

    #1628962

    tetzner
    Member
    #1628963

    gracejiyoung
    Member

    I can’t see who sent the email. You should be able to reply to comments via email through this guide.

    Just reply to the email and type:

    !END

    on the next line.

    Try that and see if it works.

The topic ‘Comments by Email: Changed for Administrators’ is closed to new replies.