Comments closed – why?

  • Author
    Posts
  • #589147

    andycted
    Member

    Having exactly the same problem. I’ve seen someone saying that using Quick edit solves it, but I can’t seem to enable quick edit on wp hosted blogs, right ?

    #589148

    ameliespp
    Member

    Andycted: you’re right! Thank you soooooooooooooo much! I’m sorry it does not work for you, but did you try going to “posts” and selecting the post from a list? It worked for me. I adore you!! Thanks for this information!!

    #589149

    Same thing just happened when I posted. Comments turned off on the individual post while the global setting remains untouched allowing for them.

    #589150

    andycted
    Member

    emmiscafe: hehehe no, really, I’ve actually just found the Quick Edit button, I was a little confused after spending some time with google blogs (bleah)… I just came back today and opened a new blog (about an Alchemy game for Windows Phone) only to be greeted with locked comments…

    Well, I hope they fix it. Quick Edit works for now, but if you re-edit the post it toggles again

    #589151

    Update – Using the “quick edit” feature suggested above on my newly published post did then allow for comments to be left.

    #589152

    ameliespp
    Member

    Andycted: I know the WP team is working on it, they got back to me fast and thank goodness for the community here! Thanks again! I hope your comments work correctly again soon!

    #589153

    blin90
    Member

    My blog is enabled for comments, but it not working on my blog.

    http://en.support.wordpress.com/enable-disable-comments/

    This issue started this morning. I don’t know why?

    #589156

    jrtblog
    Member

    obviously its a bug or a code error in the site that needs fixing, as all of our issues are occuring around the same time. just allow someone, or a few notify the mods and let them work on it. (it’s happening to me too lol)

    #589157

    blin90
    Member

    Just let me know asap, when it fixed.

    #589158

    esarsea
    Member

    Entering text here just so I can subscribe to this thread for follow up posts via email thanks

    #589159

    Same here. Subscribing…

    #589160

    hewsut
    Staff

    Hi all,

    Sorry again for the hassle. This should now be fixed.

    #589161

    I still have some posts closed for comments. And some not. I didn’t do that. All of my posts should be open so the bug is still there…

    #589162

    esarsea
    Member

    Did you try going back into each post and re-checking the allow comments box? I had to do that after the bug was fixed, it did not turn them back on automatically

    #589163

    Yes, I just did that…

    #589164

    happypoppeye
    Member

    Where is the “allow comments box”?

    #589165

    timethief
    Member

    It’s under the editor box in the Discussion module.
    __Allow comments.
    __Allow trackbacks and pingbacks on this page.

    #589166

    happypoppeye
    Member

    Thanks TT. The are checked and I jus twent back, unchecked, saved, checked and saved and my comments are still off…

    I’m assuming they are still tinkering with stuff, I’ll give it some time, but definitely not fixed yet.

    #589167

    happypoppeye
    Member

    Working now …looks like it just took a few minutes to take hold…

    Thanks,
    John

    #589168

    “It’s under the editor box in the Discussion module.
    __Allow comments.
    __Allow trackbacks and pingbacks on this page.”

    Help, I’m really new. Where is this? I went to Settings, and Discussion, and I don’t see this.

    i am having the closed comments problem as well.

The topic ‘Comments closed – why?’ is closed to new replies.