Comments enabled on pages

  • Author
    Posts
  • #781149

    oneequalstwo
    Member

    On my menu pages, the comment/reply box appears at the bottom of the page. How do I remove it?
    Under ‘screen options’ when that page is displayed, the comments box is in fact UNCHECKED! It is also unchecked when I check the screen options through ‘pages’! It’s a mystery.

    The blog I need help with is oneequalstwo.wordpress.com.

    #781271

    Open the pages in the page editor, go to the top right to “screen options” and make sure the “discussion” module is active. Then scroll down below the text area and in the discussion module turn off comments and trackbacks and then “update” the page.

    #781272

    oneequalstwo
    Member

    Perfect! Thanks once again.

The topic ‘Comments enabled on pages’ is closed to new replies.