Comments gravatars are showing up very very tiny

  • Author
    Posts
  • #667432

    5700words
    Member

    Very very odd: The icons/gravatars for the Visitors’ Comments are showing up as tiny tiny. I have always had them set in the Widgets as 48×48 and now they look to be about 4×5… so tiny that you cannot make out any design at all.

    Please, can this be fixed? Actually, how do I report this to the Support Team?

    Thanks.

    -Peregrine

    The blog I need help with is peregrine5700.wordpress.com.

    #667590

    What are they set at in the widget right now?

    #667647

    5700words
    Member

    Always at 48×48 and right now I am looking at that widget to be good and sure. It is set at 48×48, and I made sure to hit Save.

    The gravatars are tiny tiny, the size of half a grain of rice.

    -Peregrine

    #667649

    mmadfan
    Member

    Hi! Either you changed something successfully or it fixed itself or it’s your browser, since I just went over, and they look largish to me — probably 48 x 48. If you’re still seeing them teeny-tiny, try clearing your cache & refreshing the page.

    #667651

    timethief
    Member

    I agree with mmadfan. I see large gravatars in your sidebar. I’m using Firefox 5.0.1. Please try troubleshooting tips found here > http://en.support.wordpress.com/browser-issues/

    Also note that you can set the size for display in the Recent Comments widget so you may want to open the widget check the widget configuration for size. http://en.support.wordpress.com/widgets/recent-comments-widget/

    P.S. I’m aware that page loading time is a page ranking factor and every image slows page loading time down. I’m also aware that widgets display on all pages in most themes and you are using Chateau with a sidebar display on every page. As search spiders stop indexing when they reach 100 – 133 links on every page and as there is already a username link provided I set my Discussion page so it does not display avatars and I also set my Recent Comments widget so it does not display avatars/gravatars. Perhaps you might like to consider that option too.

    #667652

    timethief
    Member

    edit: “100 – 133” was meant to be “100 – 113” sorry :(

    #667660

    5700words
    Member

    Hi Sacred Path, Madfan, and Timethief —

    Well, I have checked this out on my Safari and Chroma browsers.

    I have refreshed the Cache in both browsers and then quit the browsers and then gone afresh to my blog.

    I have gone into the Widgets of each and have clicked to a different size and then clicked back to my desired size, 48×48, and the size is still not right. In Chrome the gravatars show up a bit bigger than the tiny tiny ones in Safari.

    Thank you for trying and to TimeThief for going back to check and edit the comment. Thank you for your time!!!

    But alas, this peregrine has shabby wings from all the fluttering about and getting nowhere. What to do, what to do…..

    -Peregrine

    #667661

    timethief
    Member

    You will have to contact Staff. Here’s the link http://en.support.wordpress.com/contact/ Type “gravatar display issue” into the searchbox. After you use the searchbox at the bottom of the page there will be a section that says “Have you found the answer to your question?” You can choose either “Yes I found the answer to my question.” or “No I didn’t find the answer to my question and I would like to contact support for help.” The no option will reveal the contact form.

    #667663

    5700words
    Member

    Timethief hi. Actually I did contact Staff with a letter. I got a reply from them saying that my message was flying in the air to them. :-) :-) :-)

    And now I have to go on some time-consuming but necessary errands in my car. Gah!

    -Peregrine

    #667669

    mmadfan
    Member

    @lorna: Here’s a screenshot of the gravatars as I see them next to the comments.

    (I plan to delete the image from my media file after this thread gets old & stale, so late-comers, be aware of that. :))

    The gravatars look big to me.

    #667671

    timethief
    Member

    @mmadfan
    I’m also seeing the 48 x 48 size. IMHO this is a browser issue and you covered that way up here > https://en.forums.wordpress.com/topic/comments-gravatars-are-showing-up-very-very-tiny?replies=10#post-658249

    #667672

    mmadfan
    Member

    ~~timethief :)

    #667677

    5700words
    Member

    Hi. Im back home. I just now checked my Safari browser and the gravatars are tiny tiny. Are you all checking with browsers other than Safari or with Safari?

    -Peregrine, tired at the end of the day…..

    #667678

    mmadfan
    Member

    The image in my screenshot is from Firefox 5.0.

    #667679

    5700words
    Member

    OK.. Madfan and Timethief…. I just now went and used my Firefox browser and the sizes of the gravatars are just right, perfect, not changed.

    With Chrome browser, the gravatars are small. Smaller than 48×48 but larger than the tiny dots in my Safari.

    I wonder how other people who use Safari are seeing it. Anyone here using Safari 5.1?

    -Peregrine

    #667680

    mmadfan
    Member

    I just looked in Opera 11.5, and the gravatars look fine there, too.

    I don’t have either Safari or Chrome loaded on my computer.

    #667742

    5700words
    Member

    HELLO everyone. I just now received an email from Support and this is what Daniel wrote:

    “Hey there,

    This unfortunately seems to be an issue with the theme you have activated. I’ve let the designer know and we’ll try to get it fixed as soon as we can.

    Please let me know if there’s anything else we can help with,


    Daniel | Support | WordPress.com

    So anyone with Chateau theme, if this is happening to you too, now you know why, although I am wondering why the gravatars show up correctly in other browsers other than Safari……………………………………

    -Peregrine

    #667743

    5700words
    Member

    To all the Chateau theme people, here is another email to me from Daniel in Support:

    “Daniel! The thing is, those icons in my Chateau theme show up correctly in other browsers, albeit in not quite the right sizes.

    But if the problem actually is in the software, then that is probably what is making the browsers blink and wink, so I’ll be waiting for the fix. I love those 48×48 gravatars. They brighten up the page. :-)
    -Peregrine

    __________________________________________________

    Hey Lorna,

    I found that it works in some browsers properly and shows up smaller in others, which is exactly what you’re reporting. We’ll hopefully get it fixed for you soon.

    Happy blogging,


    Daniel | Support | WordPress.com

    #667744

    iamtakashi
    Staff

    Hi there,

    The avatar size issue in the recent comment widget in Chrome and Safari has been fixed now.

    Thanks

    #667748

    5700words
    Member

    Thanks so much! Now I can rest assured that it wasn’t my browser and I can return to Safari.

    I have been using FireFox, my backup browser, and I’ve been missing my Safari advantages. :-)

    -Peregrine

The topic ‘Comments gravatars are showing up very very tiny’ is closed to new replies.