Comments help

  • Author
    Posts
  • #38584

    playitagain
    Member

    Okay…when I started using WordPress, you could read my blog, leave a comment, and it was no issue. Now, one has to log in to leave a comment; you didn’t have to do that before. (Even though I make sure each post is marked for leaving comments, you still have to log in.) How/where do I change that so people don’t have to log in to leave a comment?

    #38683

    drmike
    Member

    Dashbaord -> Options -> General -> Uncheck the Membership box and click on Update Options.

    #38684

    playitagain
    Member

    Thank you so much! You have no idea how many times I’ve looked at that page and have skipped right over the Membership box…

    #38686

    drmike
    Member

    Not a problem :)

The topic ‘Comments help’ is closed to new replies.