Comments in reader

  • Author
    Posts
  • #1418478

    pairodoxfarm
    Member

    Sorry to ask … I’m sure this has been addressed before. I follow a blog that just recently migrated to wordpress.org … and now I am receving comments from that blog in my reader! What stitch can I access to stop this? It’s pretty annoying. Thanks in advance.

    The blog I need help with is pairodox.wordpress.com.

    #1418627

    timethief
    Member

    1. Have you tried clicking the “unsubscribe” link at the bottom of the emails received?

    2. Have you tried visiting the post you subscribed to receive comments from and clicking that same button again to unsubscribe?

    #1418633

    pairodoxfarm
    Member

    I want to keep receiving post notifications in my reader … but simply want to STOP receiving comments in my reader. I don’t get any email notifications of any of this – which is fine. But only want to see posts in my reader. Thanks for getting back.

    #1418634

    timethief
    Member

    I tagged this thread for Staff to explain how the Reader operates to you and what you can and cannot do. Please subscribe to it so you are notified when they respond.

    #1418666

    rachelmcr
    Staff

    Hi pairodoxfarm,

    You should see a link at the bottom of the comment notification emails that you can click on to manage your subscription options:

    http://en.support.wordpress.com/following-comments/#managing-post-comment-notification

    You can also manage your email notification settings directly from the WordPress.com Reader, as described here:

    http://en.support.wordpress.com/following/#manage-email-and-im-settings-for-specific-blogs

    If that doesn’t work for you, please give me a link to the blog that is sending the notifications and I’ll be happy to look into it!

The topic ‘Comments in reader’ is closed to new replies.