Comments not posting

  • Author
    Posts
  • #268730

    I have set the settings on Before a comment appears, to Comment author must fill out name and e-mail
    and Comment author must have a previously approved comment. I dechecked An administrator must always approve the comment. Problem is that some of the commenters, who do have approved comments, still need to be approved. Why is this?

    #268862

    Did they have links in their comments, and if so, how many? Under settings > discussion in the “comment moderation” section, you can set the number of links someone can put in a comment before it automatically goes to moderation. By default it is set to two.

    #268897

    Thanks, some had links, but most do not. I will check out the comment moderation section.

The topic ‘Comments not posting’ is closed to new replies.