Comments section down?

  • Author
    Posts
  • #372697

    pwood33
    Member

    Hi,

    The comments section on my blog is not working… I think it’s a wordpress issue, could someone have a look please?

    Thanks

    Pedro

    The blog I need help with is le-grove.co.uk.

    #372878

    zogca
    Member

    Same problem. I tried like ten times to post a comment on my blog. Nothing.

    #372879

    nursemyra
    Member

    not working for me either

    #372880

    supafreak17
    Member

    same problem. don’t know what happens i keep getting that annoying 405 error everytime i try to post. I’m new here and don’t know much about posting so maybe my problem is someting else…

    #372881

    nursemyra
    Member

    I’m just getting a blank screen after I type my comments and press enter……

    #372882

    Phew! Thought it was just me being dizzy. I wanted to respond to comments received but it’s not registering. Sure the guys at WordPress are working on it as we whine about it. Checking back soon.

    #372883

    ulloi129
    Member

    Commenting doesnt work in our blog either.

    #372885

    hanni
    Member

    Hi guys – so sorry, looks like we broke something this morning – just looking into it.

    #372886

    nursemyra
    Member

    Thanks hanni

    #372887

    janfree
    Member

    Commenting not working here either

    #372888

    Same problem on my blog, too. Pingbacks are also not working.

    #372890

    supafreak17
    Member

    thanks hanni

    #372891

    supafreak17
    Member

    thanks hanni

    #372892

    ulloi129
    Member

    It’s working again

    #372893

    pwood33
    Member

    Well played Hanni!

    #372894

    hanni
    Member

    Fixed, sorry about that guys :) Thanks for your patience!

    #372895

    pwood33
    Member

    Hanni, more problems…

    Back slashes are randomly appearing in peoples comments!

    #372896

    pwood33
    Member

    … not at random… they appear before an apostrophe.

    #372897

    He-heh! I just commented on your blog Hanni, and thought it was kind of weird that my apostrophe had a back-slash in front of it. It’s happening on my blog as well – back to the drawing board with you!!!:wink:

    #372903

    sjsandteam
    Member

    hi,

    The comment section is working but the apostrope is affected. eg: He/’s going….instead of He’s going.

    Please check as our website has alot commenters.

The topic ‘Comments section down?’ is closed to new replies.