Concerned Possibly related posts: (automatically generated)

  • Author
    Posts
  • #514887

    athod4800
    Member

    I really appreciate the help I got from wordpess Tools. My concern is about the automatically generate posts at the end of my posts. I dont want those Possibly related posts: (automatically generated) to appear on my blog.
    I did tried by unchecking Hide related links on this blog, which means this blog won’t show up on other blogs or get traffic that way (apperance>>extras>>
    Hide related links on this blog, which means this blog won’t show up on other blogs or get traffic that way) . I logged out of the blog and tried to browse my post The Possibly related posts: (automatically generated) still appears.

    Now I am not aware if this is an inbuilt feature. Please Let me know how can I avoid Possibly related posts: (automatically generated)

    Thanks Very Much
    AK

    The blog I need help with is itbitsolutions.wordpress.com.

    #514982

    athod4800
    Member
    #514983

    athod4800
    Member
    #514986

    Hello,
    I also have the same concern. Would someone please be able to explain (in rookie-speak if at all possible) how I can delete a ‘possibly related post (automatically generated)’ from the ‘comments’ to one of my posts?
    This is the first time this has happened on my blog – see the post on Small People by Marianne Horton (category: collage or inspiring artists). The link to someone else’s blog appears on the comments page – but does not actually appear as a ‘comment’ (ie, cannot be deleted or edited or ‘replied’ to), nor did I receive notification via email the same way as I do for comments. The link is from a seemingly outdated blog (2 posts only from June 2010) and is not relevant to my post.
    I’ve tried to track down an answer in FAQ already, and found this thread on the forum.
    Many thanks for your time and patience.
    Suzana

    #514994

    You can turn the possibly related posts off by going to appearance > extras.

    When it is active, you cannot control what links show up there.

    #514995

    @athod4800 after selecting “Hide related links on this blog…” did you click save? Go back to appearance > extras and check that it is still checked. If not check it again and click the save button at the bottom of the page.

    #515005

    athod4800
    Member

    Thanks thesacredpath,

    I did followed the same

    Below are the options what I have in extras
    These are general extras that you can enable for your entire blog.

    Option 1: Enable mShots site previews on this blog

    Option 2: Display a mobile theme when this blog is viewed with a mobile browser

    Option 3: Hide related links on this blog, which means this blog won’t show up on other blogs or get traffic that way

    All the three options are unchecked and saved couple of times.

    But still I see the links from other blogs on my blog.

    I would have uploaded screenshot of my blog but there is no facility to upload the screenshot.

    #515008

    raincoaster
    Member

    That’s why: The option to HIDE the links is unchecked. You must check it, then save.

    The wording is a little confusing.

    #515011

    Yeah, there is an inconsistency. They should all be so that it is opt in or opt out rather than the way it is.

    #515126

    Hi…first of all I am a complete rookie as well and still finding my way around. :)

    Why are the “Possibly related posts: (automatically generated)” have absolutely nothing to do with the posts in question…what’s the point? I was not happy when I found one of these on my Blog and had no means of deleting it!

    Would it be an idea to give us the option to opt in but then also have the option to moderate what “Blogs” appear as “possibly related post” Surely it should be our decision if one of these blogs remains or not…

    What are your thoughts please wordpress mod?

    Kind regards
    pigs

    #515127

    athod4800
    Member

    @raincoaster – Thanks for your reply. But your answer does not seem to convince me.

    Some one who really know wordpress would tell me how to remove the possibly generated posts ?

    @bloggers if you are having the same issue with possibly generated posts . I would ask you to raise your concerns.

    I have started this post 2 weeks back. I still dont have any concrete answer.

    @mods are you hearing ? People here have a concern.

    #515128

    Raincoaster gave you the answer.

    Go to appearance extras and put a checkmark before “Hide related links on this blog, which means this blog won’t show up on other blogs or get traffic that way” and then click “update extras.”

    This is the same answer that we’ve given since that feature came into existence.

    Do remember that you might have to clear your browser cache and the refresh the page to see that it is gone. Some browsers hang onto cached pages with a tenacious grip.

    #515129

    And if you are reluctant to believe me and raincoaster (we have nearly 8 years experience here between us) then take a look at the support document I found by typing “possibly related posts” into the support search box.

    http://en.support.wordpress.com/related-posts/

    #515130

    raincoaster
    Member

    athod4800, I charge $200 an hour for social media consulting with a specialty in WordPress.com. Would you have more confidence in my answer if I invoiced you?

    #515131

    athod4800
    Member

    @thesacredpath, @raincoaster: I agree Its my mistake. I got it know.
    I really appreciate your patience and help.

    #515132

    raincoaster
    Member

    No worries. I knew if you tried it you’d see that it worked. If you hang around the forums any length of time, you’ll know who knows their stuff. TSP, Timethief, Panos, auxclass, and a few others are at the top. Whatever they say, just do it.

The topic ‘Concerned Possibly related posts: (automatically generated)’ is closed to new replies.